
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailyprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-08-16 16:42:20" />
<meta name="tncms-access-criteria" content="{&quot;8541028a-96fb-11eb-9e47-27050c793adc&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;ca4c92a6-d50b-11eb-8a86-431b4ac37e66&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;],&quot;3a7f5672-9172-11eb-9e47-d3b62b9da7e8&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;92016992-96fb-11eb-9e47-f78ab031a3c9&quot;:[],&quot;bd3b8fe8-cfda-11ec-b006-db873f48326e&quot;:[],&quot;6f9bf03a-97b3-11eb-8812-aff07b2569e5&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;19abaf90-9172-11eb-9e47-8b2d5a5d7412&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e55ece60-9172-11eb-9e47-cfa6238157a1&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3ca644-cfda-11ec-b007-afa942c28cd0&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3d6e8a-cfda-11ec-b008-dba635793fe9&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3e2ce4-cfda-11ec-b009-23b3ab936e4c&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3f4e62-cfda-11ec-b00a-d7d38f078020&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd40b054-cfda-11ec-b00b-b78b02d1acea&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e234fb6c-050b-11ec-8a86-63ae004f1ecd&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;d0fd927c-ce1b-11eb-8a86-1ff89b9ef520&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e46fb574-ce1b-11eb-8a86-930b1b7a988d&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;9e491bca-059e-11ec-8a86-5f215835126e&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;fe2b27ae-9172-11eb-9e47-6796bdc9fd45&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;0bb40e4a-9173-11eb-9e47-0ff8327aeb80&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;]}" />
<meta name="tncms-criteria-ids" content="be05ef08-9170-11eb-9e47-abf0eeb9af97,d2141074-9170-11eb-9e47-1321874e45b2" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="42128586-224d-11ed-bd9d-f3380edc2588" />
<meta name="facebook-domain-verification" content="97dvj8tomcv0wasuwjq7xgqq92em71" />
<meta name="keywords" content="allen groat, worker, politics, law, work, criminal law, michael rogers, capitol, lloyd snook, rashall brackney, employee, crime, lawsuit" />
<meta name="news_keywords" content="allen groat, worker, politics, law, work, criminal law, michael rogers, capitol, lloyd snook, rashall brackney, employee, crime, lawsuit" />
<meta name="description" content="With each new bit of media coverage, Charlottesville&rsquo;s reputation rots a little more because it failed to discipline a city worker who participated in the attack on the U.S. Capitol" />
<meta name="author" content="The Daily Progress" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3114" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c0481d5f70694776b317c3816e1c029c" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j_VntBz8nH2WMXn-Zks7RekyiUUkdz2GYvrexAHk-O0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?crop=1024%2C538%2C0%2C19&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Opinion/Editorial: Reputation rots as city lets Jan. 6 participant work" />
<meta property="og:description" content="With each new bit of media coverage, Charlottesville&rsquo;s reputation rots a little more because it failed to discipline a city worker who participated in the attack on the U.S. Capitol" />
<meta property="og:site_name" content="The Daily Progress" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="372889242795" />
<meta property="article:publisher" content="https://www.facebook.com/dailyprogress" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?crop=1024%2C538%2C0%2C19&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyprogress" />
<meta name="twitter:image:alt" content="Capitol Riot Investigation" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1660888804"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657778404"/>
<style>/*<![CDATA[*/ .follow-links-1225122 li { margin-right: 1px; padding: 0; } .follow-links-1225122 li a, .follow-links-1225122 li a:focus, .follow-links-1225122 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1225122 li a:hover { text-decoration: none; } .follow-links-1225122 li a.fb,.follow-links-1225122 li a.fb:hover { color: #3A59A5; } .follow-links-1225122 li a.tw,.follow-links-1225122 li a.tw:hover { color: #46C8F9; } .follow-links-1225122 li a.is,.follow-links-1225122 li a.is:hover { color: #D4C4A2; } #block-1225569 .breaking-title { background-color: #0c1a2f; } #block-1225569 .breaking, #block-1225569 .breaking .container { background-color: #1a3867; } #block-1225569 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1225569 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1225569 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1225569 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1225569 .breaking-title.dark a { color: rgba(0,0,0,.80); } .follow-links-1225086 li { margin-right: 1px; padding: 0; } .follow-links-1225086 li a, .follow-links-1225086 li a:focus, .follow-links-1225086 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1225086 li a:hover { text-decoration: none; } .follow-links-1225086 li a.fb,.follow-links-1225086 li a.fb:hover { color: #3A59A5; } .follow-links-1225086 li a.tw,.follow-links-1225086 li a.tw:hover { color: #46C8F9; } .follow-links-1225086 li a.is,.follow-links-1225086 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/dailyprogress.com\/opinion\/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work\/article_42128586-224d-11ed-bd9d-f3380edc2588.html"},"product":{"version":"1.62.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"42128586-224d-11ed-bd9d-f3380edc2588","app":"editorial","ga_page":"\/opinion\/article_42128586-224d-11ed-bd9d-f3380edc2588.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":269}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '42128586-224d-11ed-bd9d-f3380edc2588'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/dailyprogress.com.js?_dc=082320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=082320"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["allen groat","worker","politics","law","work","criminal law","michael rogers","capitol","lloyd snook","rashall brackney"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '922532523777'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1660888804"></script>

            
            <title>Opinion/Editorial: Reputation rots as city lets Jan. 6 participant work | Opinion | dailyprogress.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailyprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/f64b1d50-29a8-11e6-834b-abaf15ef9b66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Opinion/Editorial: Reputation rots as city lets Jan. 6 participant work | Opinion | dailyprogress.com" href="http://dailyprogress.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-42128586-224d-11ed-bd9d-f3380edc2588  section-opinion type-article infinity-summary-siderail" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailyprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=42128586-224d-11ed-bd9d-f3380edc2588&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=269" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://dailyprogress.com/opinion/article_42128586-224d-11ed-bd9d-f3380edc2588.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36788127-1","taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":79,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"opinion","asset_sections":"opinion,opinion\/letters,opinion\/letters_to_the_editor","asset_id":"42128586-224d-11ed-bd9d-f3380edc2588","asset_headline":"Opinion\/Editorial: Reputation rots as city lets Jan. 6 participant work","asset_byline":"The Daily Progress","asset_pub_date":"08\/23\/2022","asset_pub_time":"7:30 pm","asset_pub_iso8601":"2022-08-23T19:30:00-04:00","asset_canonical":"https:\/\/dailyprogress.com\/opinion\/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work\/article_42128586-224d-11ed-bd9d-f3380edc2588.html","asset_content_length":4730,"asset_related_length":1,"asset_tag_1":"allen groat","asset_tag_2":"worker","asset_tag_3":"politics","asset_tag_4":"law","asset_tag_5":"work","asset_tag_6":"criminal law","asset_tag_7":"michael rogers","asset_tag_8":"capitol","asset_tag_9":"lloyd snook","asset_tag_10":"rashall brackney","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://dailyprogress.com/users/signup/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-opinion-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-regwall,
            #pu-email-form-opinion-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-opinion-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-opinion-email-regwall .lead,
                #pu-email-form-opinion-email-regwall .email-desc_ { display: none; }
                #pu-email-form-opinion-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-opinion-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-opinion-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-opinion-email-regwall .disclaimer a {
                    color: #2f3d7b;
                    text-transform: uppercase;
                }
                #pu-email-form-opinion-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-opinion-email-regwall #pu-btn-opinion-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dailyprogress.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-opinion-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dailyprogress.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dailyprogress.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-regwall').val(xList);
                        $('#pu-email-form-opinion-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-regwall').val() === '') {
                        $('#hp-opinion-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-regwall').val(),
                                'email': $('#pu-email-opinion-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2410',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2f3d7b; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dailyprogress.com/tncms/admin/editorial-asset/?edit=42128586-224d-11ed-bd9d-f3380edc2588"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248028" class="tncms-block"></div></div><form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=22901">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">79&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c%5B%5D=obits*&amp;sd=desc&amp;l=10&amp;t=article&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters-to-the-editor" href="/opinion/letters/" >
                                    <span class="nav-label">Letters to the editor</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cavalier-insider" href="/sports/college/uva/" >
                                    <span class="nav-label">Cavalier Insider</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cville-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">C'ville Varsity</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-news-virginian" href="https://www.newsvirginian.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">The News Virginian</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-orange-county-review" href="/community/orangenews/" >
                                    <span class="nav-label">Orange County Review</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-madison-county-eagle" href="/community/madisonnews/" >
                                    <span class="nav-label">Madison County Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-greene-county-record" href="/community/greenenews/" >
                                    <span class="nav-label">Greene County Record</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-rural-virginian" href="/community/ruralvirginian/" >
                                    <span class="nav-label">The Rural Virginian</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-charlottesville-subscription" href="/services/" >
                                    <span class="nav-label">Manage Charlottesville Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-greene-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=greene-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Greene Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-madison-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=madison-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Madison Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-orange-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=orangenews.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Orange Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1225122" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1225122 default">
    
    <section id="block-1225122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                    <style>
.logo-flp {
    position: relative;
    z-index:1;
}
.masthead .logo-flp, 
.masthead .logo-flp .front, 
.masthead .logo-flp .back {
    width: 300px;
    height: 40px;
}
.navbar-brand .logo-flp, 
.navbar-brand .logo-flp .front, 
.navbar-brand .logo-flp .back {
    width: 200px;
    height: 30px;
}
.logo-flp .wrap {
    transition: 1.5s;
    position: relative;
}
.logo-flp .front, 
.logo-flp .back {
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden;
    transition: 1.5s;
    transform-style: preserve-3d;
    position: absolute;
    top: 0;
    left: 0;
}
.logo-flp .front {
    z-index: 2;
    animation: flip-front 8s infinite;
}
.logo-flp .back,
.navbar-brand .logo-flp .front {
    display: flex;
    align-items: center;
}
.logo-flp .back {
    transform: rotateX(180deg);
    animation: flip-back 8s infinite;
}

@keyframes flip-front {
    0%,40%,100% {
        transform: rotateX(0deg);
    }    
    60%,80% {
        transform: rotateX(180deg);
    }
}

@keyframes flip-back {
    0%,40%,100% {
        transform: rotateX(180deg);
    }
    60%,80% {
        transform: rotateX(0deg);
    }
}
</style><div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img  alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></div>
            <div class="back"><img  alt="Where your story lives" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1660888804"></div>
        </a>
    </div>
</div>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Daily Progress " class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                                <div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img class="img-responsive" alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></div>
            <div class="back"><img class="img-responsive" alt="Where your story lives" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1660888804"></div>
        </a>
    </div>
</div>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=dailyprogress.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=22901">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">79&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/42128586-224d-11ed-bd9d-f3380edc2588" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&body=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Opinion/Editorial: Reputation rots as city lets Jan. 6 participant work</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-top" twt-comment-count="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" twt-article-id="42128586-224d-11ed-bd9d-f3380edc2588">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=42128586-224d-11ed-bd9d-f3380edc2588")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-top").innerHTML = openWeb.messages_count['42128586-224d-11ed-bd9d-f3380edc2588'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/42128586-224d-11ed-bd9d-f3380edc2588" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&body=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-42128586-224d-11ed-bd9d-f3380edc2588-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42128586-224d-11ed-bd9d-f3380edc2588" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42128586-224d-11ed-bd9d-f3380edc2588" class="save-list-42128586-224d-11ed-bd9d-f3380edc2588-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42128586-224d-11ed-bd9d-f3380edc2588" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409046" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1225563" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1225569" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-1225569" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1225569" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1225569" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1225569-b9505b32-a47a-5655-8466-d193447a6a42" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/biden-set-to-announce-10-000-federal-student-loan-cancellation/article_b9505b32-a47a-5655-8466-d193447a6a42.html" class="tnt-asset-link" aria-label="Biden set to announce $10,000 federal student loan cancellation">
        
        
            Biden set to announce $10,000 federal student loan cancellation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-42128586-224d-11ed-bd9d-f3380edc2588" class="asset article-default"  data-url="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?crop=1024%2C538%2C0%2C19&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="dailyprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opinion/Editorial: Reputation rots as city lets Jan. 6 participant work
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-42128586-224d-11ed-bd9d-f3380edc2588" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            The Daily Progress
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-23T19:30:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-23T19:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-default" twt-comment-count="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" twt-article-id="42128586-224d-11ed-bd9d-f3380edc2588">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=42128586-224d-11ed-bd9d-f3380edc2588")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-default").innerHTML = openWeb.messages_count['42128586-224d-11ed-bd9d-f3380edc2588'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-23T19:30:00-04:00">
    <meta itemprop="datePublished" content="2022-08-23T19:30:00-04:00">
    <meta itemprop="dateModified" content="2022-08-23T19:30:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="42128586-224d-11ed-bd9d-f3380edc2588">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg"><img
                    alt="Capitol Riot Investigation"
                    src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg"
                    class="img-responsive full tnt-restrict-img-fdcdc154-224e-11ed-89ff-fb2d6c0030c7 default"
                    width="1024"
                    height="576" />
            </div><style>
                .tnt-restrict-img-fdcdc154-224e-11ed-89ff-fb2d6c0030c7 {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This exhibit from video released by the House Select Committee, shows an image from police-worn body camera of rioters at the Capitol on Jan 6, displayed at a hearing by the House select committee investigating the Jan. 6 attack on the U.S. Capitol, Thursday, July 21, 2022, on Capitol Hill in Washington. (House Select Committee via AP)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" class="tnt-byline asset-byline"  >
            HOGP via AP
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/42128586-224d-11ed-bd9d-f3380edc2588" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Opinion%2FEditorial%3A%20Reputation%20rots%20as%20city%20lets%20Jan.%206%20participant%20work&body=https%3A%2F%2Fdailyprogress.com%2Fopinion%2Fopinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work%2Farticle_42128586-224d-11ed-bd9d-f3380edc2588.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42128586-224d-11ed-bd9d-f3380edc2588"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-42128586-224d-11ed-bd9d-f3380edc2588-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42128586-224d-11ed-bd9d-f3380edc2588" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42128586-224d-11ed-bd9d-f3380edc2588" class="save-list-42128586-224d-11ed-bd9d-f3380edc2588-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42128586-224d-11ed-bd9d-f3380edc2588" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-42128586-224d-11ed-bd9d-f3380edc2588" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            The Daily Progress
        </span></div><div class="lee-article-text first-p"><p>With each new bit of media coverage, Charlottesville’s reputation rots a little more because it failed to discipline a city worker who participated in the attack on the U.S. Capitol Jan. 6, 2021.</p></div><div class="lee-article-text"><p>The Washington Post chimed in over the weekend, becoming the latest media outlet reporting the damning details of a story that surfaced in June in a wrongful firing lawsuit filed by ex-city Police Chief RaShall Brackney.</p></div><div class="lee-article-text"><p>As one reason for not firing or disciplining the employee, Interim City Manager Michael Rogers cited a letter of apology from the city worker who admitted he was in the Capitol Jan. 6.</p></div><div class="lee-article-text"><p>The Daily Progress sought a copy of that letter under the Virginia Freedom of Information Act. We got back two pages of blacked-out copy and an uncovered signature. The redactions reflected a legal decision that the letter’s contents were exempt from the VFOIA. The visible signature officially confirmed what everybody already knew. The Charlottesville employee who entered the Capitol on Jan. 6 is D. Allen Groat II.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/city-employee-at-capitol-on-jan-6-had-previous-arrest/article_1b4051ba-2269-11ed-af0c-ebfb8b5e4ad7.html#tracking-source=mp-in-article">City employee at Capitol on Jan. 6 had previous arrest</a></li>
                            
                                <li style="display:none"><a href="/opinion/opinion-editorial-be-very-very-afraid-of-playing-the-fool-in-a-political-scam/article_04856f44-1db1-11ed-b274-df7fe084db42.html#tracking-source=mp-in-article">Opinion/Editorial: Be very, very afraid of playing the fool in a political scam</a></li>
                            
                                <li style="display:none"><a href="/community/fluvanna-sheriff-investigating-armed-robbery/article_c781b21c-20e7-11ed-9679-6749293f573c.html#tracking-source=mp-in-article">Fluvanna sheriff investigating armed robbery</a></li>
                            
                                <li style="display:none"><a href="/community/masks-back-on-in-national-park/article_7e90f2fc-219b-11ed-9ee3-2f971b077dca.html#tracking-source=mp-in-article">Masks back on in national park</a></li>
                            
                                <li style="display:none"><a href="/news/former-jag-attorney-arrested-for-cyberstalking/article_7717470e-1ffe-11ed-b85f-7705745e5edb.html#tracking-source=mp-in-article">Former JAG attorney arrested for cyberstalking</a></li>
                            
                                <li style="display:none"><a href="/news/2-million-covid-case-count-causes-pause-for-reflection/article_c541dac8-1fdd-11ed-9eb1-43f46a0a5fa9.html#tracking-source=mp-in-article">2 million COVID case count causes pause for reflection</a></li>
                            
                                <li style="display:none"><a href="/news/local/history/descendants-of-the-enslaved-find-connections-in-pen-park-grave-site/article_8b88ed40-1e7e-11ed-97cc-13de1bf58587.html#tracking-source=mp-in-article">Descendants of the enslaved find connections in Pen Park grave site</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/virginia-man-has-super-antibodies-against-covid-19/article_0577e46e-75d1-5ecb-8c82-dfdb229da698.html#tracking-source=mp-in-article">Virginia man has super antibodies against COVID-19</a></li>
                            
                                <li style="display:none"><a href="/news/local/dr-petri-answers-your-covid-19-monkeypox-and-polio-questions/article_259667da-1d96-11ed-b43a-670e2cc3d044.html#tracking-source=mp-in-article">Dr. Petri answers your COVID-19, monkeypox and polio questions</a></li>
                            
                                <li style="display:none"><a href="/sports/william-monroes-lance-williams-commits-to-east-carolina-baseball-program/article_52e25ea0-1d97-11ed-abb2-a31d782871d5.html#tracking-source=mp-in-article">William Monroe's Lance Williams commits to East Carolina baseball program</a></li>
                            
                                <li style="display:none"><a href="/opinion/opinion-editorial-virginia-schools-must-teach-social-science-history-with-context/article_7265df60-1e8f-11ed-901a-5714a913cfff.html#tracking-source=mp-in-article">Opinion/Editorial: Virginia schools must  teach social science, history with context</a></li>
                            
                                <li style="display:none"><a href="/news/spinymussels-come-home-to-the-james-river/article_152b8f72-1e79-11ed-a4fd-a7028bca5488.html#tracking-source=mp-in-article">Spinymussels come home to the James River</a></li>
                            
                                <li style="display:none"><a href="/community/construction-to-tie-up-traffic-near-belmont-bridge/article_c8f0249c-219d-11ed-a277-63b881b398bd.html#tracking-source=mp-in-article">Construction to tie-up traffic near Belmont Bridge</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-football-jefferson-district-team-previews/article_12007c7e-2093-11ed-96c7-37e31a37533e.html#tracking-source=mp-in-article">Prep football: Jefferson District team previews</a></li>
                            
                                <li style="display:none"><a href="/sports/terrible-day-leads-to-extra-conditioning-runs-for-virginias-offense/article_6017c66c-ae7b-5bc9-8ed5-1fc1503ec33b.html#tracking-source=mp-in-article">'Terrible day' leads to extra conditioning runs for Virginia's offense</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1225065" class="tncms-block"></div></div><div class="lee-article-text"><p>Groat’s remorse cannot be documented. But Mayor Lloyd Snook has repeatedly explained that the city’s lawyer says Groat cannot be fired under current personnel policies. This conclusion seems based in part on the fact that the FBI has not yet charged Groat with a crime. This is like saying an uninvited stranger found standing by your bed in the middle of the night did nothing wrong. Groat’s admission that he entered the Capitol Jan. 6 is tantamount to a confession to a crime of trespass.</p></div><div class="lee-article-text"><p>While Groat’s letter of apology remains shrouded, his social media history has been captured and preserved on the internet. Google Allen Groat, and find photos of Groat with one of the leaders of the white supremacist Proud Boys, the white supremacist group that helped lead the attack on the Capitol. See Groat with Alex Jones, who faces a nearly $50 million judgment for calling the slaughter of 20 elementary school students and six adults at Sandy Hook Elementary School a hoax perpetrated by actors. You can even see a post of Groat dropping an F- bomb on the Black Lives Matter movement.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1225062" class="tncms-block"></div></div><div class="lee-article-text"><p>“Soon Blood will soon be shed to prevent the theft of our republic!” Groat posted on social media in December 2020. “@realdonaldtrump may want to shut this communist takeover down soon.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>We understand that speech is protected by the First Amendment. Any move against Groat must be based on his actions, not on his words, unless his lies about his actions or his words reveal a motive for his actions. Both things might have occurred.</p></div><div class="lee-article-text"><p>Groat’s words drive his actions in ways that, if proven, provide a sufficient basis for discipline.</p></div><div class="lee-article-text"><p>One question the city should be able to answer is whether Groat asked for time off Jan. 6, 2021 to take his wife to the doctor, as Brackney alleged in her lawsuit. An assistant police chief for the city looked at this issue soon after the insurrection. He determined no probable cause existed for a criminal investigation. The issue needs to be revisited, however, because Groat advises the police department on information technology, a relationship that causes a conflict of interest.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Another question the city should be able to answer is whether Groat legally entered the Capitol that day. Groat’s alleged explanation for gaining entry to the Capitol as a journalist and photographer passes the smell test like a three-week-old shrimp dinner in a microwave. Let’s see his press pass or his byline and photo credit in any publication. Lying to get in on a violent insurrection that you say could be the bloody vindication of a lie about election fraud still constitutes trespass and maybe more crimes, say treason.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In addition, the Daily Progress has obtained court records showing that Groat was charged with aggressive driving and brandishing a weapon July 24, 2020. On Oct. 13, 2020, Groat pled guilty to reckless driving, and the firearms charge was dropped, according to court records. But Groat also received a suspended jail sentence and a court order to turn in his firearms within 48 hours to the Albemarle County Police Department.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/opinion" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Groat’s behavior still awaits a response from a city terrorized five years ago by the very kind of white supremacists with whom Groat proudly posed for pictures. His constitutionally protected racial invective undermines trust in a place where racial tensions constantly cook at a low boil.</p></div><div class="lee-article-text"><p>Snook told The Daily Progress that the city council “will likely be given a draft of new personnel policies in October.” That is at least 18 months overdue. Worse, it could be too late to salvage what’s left of the city’s reputation.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_dEVSCHZd');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-bottom" twt-comment-count="https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html" twt-article-id="42128586-224d-11ed-bd9d-f3380edc2588">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=42128586-224d-11ed-bd9d-f3380edc2588")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-42128586-224d-11ed-bd9d-f3380edc2588-bottom").innerHTML = openWeb.messages_count['42128586-224d-11ed-bd9d-f3380edc2588'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22allen%20groat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-allen-groat label label-default" data-tncms-track-dmp='search: allen-groat'>Allen Groat</a>
            </li> <li>
                <a href="/search/?k=%22worker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22michael%20rogers%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-michael-rogers label label-default" data-tncms-track-dmp='search: michael-rogers'>Michael Rogers</a>
            </li> <li>
                <a href="/search/?k=%22capitol%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-capitol label label-default" data-tncms-track-dmp='search: capitol'>Capitol</a>
            </li> <li>
                <a href="/search/?k=%22lloyd%20snook%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lloyd-snook label label-default" data-tncms-track-dmp='search: lloyd-snook'>Lloyd Snook</a>
            </li> <li>
                <a href="/search/?k=%22rashall%20brackney%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rashall-brackney label label-default" data-tncms-track-dmp='search: rashall-brackney'>Rashall Brackney</a>
            </li> <li>
                <a href="/search/?k=%22employee%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22lawsuit%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit'>Lawsuit</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-article,
            #pu-email-form-opinion-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dailyprogress.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-opinion-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dailyprogress.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dailyprogress.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-article').val(xList);
                        $('#pu-email-form-opinion-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-article .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-article').val() === '') {
                        $('#hp-opinion-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-article').val(),
                                'email': $('#pu-email-opinion-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-04856f44-1db1-11ed-b274-df7fe084db42" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04856f44-1db1-11ed-b274-df7fe084db42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-editorial-be-very-very-afraid-of-playing-the-fool-in-a-political-scam/article_04856f44-1db1-11ed-b274-df7fe084db42.html" class="tnt-asset-link"  aria-label="Opinion/Editorial: Be very, very afraid of playing the fool in a political scam">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Editorial: Be very, very afraid of playing the fool in a political scam"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/cb/bcb50ade-1db1-11ed-ba1e-f7f83bc85a3e/62fc1910eef6b.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-editorial-be-very-very-afraid-of-playing-the-fool-in-a-political-scam/article_04856f44-1db1-11ed-b274-df7fe084db42.html" class="tnt-asset-link" aria-label="Opinion/Editorial: Be very, very afraid of playing the fool in a political scam">
        
        
            Opinion/Editorial: Be very, very afraid of playing the fool in a political scam</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Republican Rep. Bob Good has a message for the people of Virginia’s Fifth Congressional District: Be afraid. Be very, very afraid. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7265df60-1e8f-11ed-901a-5714a913cfff" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7265df60-1e8f-11ed-901a-5714a913cfff media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-editorial-virginia-schools-must-teach-social-science-history-with-context/article_7265df60-1e8f-11ed-901a-5714a913cfff.html" class="tnt-asset-link"  aria-label="Opinion/Editorial: Virginia schools must  teach social science, history with context">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Editorial: Virginia schools must  teach social science, history with context"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/08/c08925c0-e862-11ec-989b-bbd0d1b3207e/62a2a8819b255.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-editorial-virginia-schools-must-teach-social-science-history-with-context/article_7265df60-1e8f-11ed-901a-5714a913cfff.html" class="tnt-asset-link" aria-label="Opinion/Editorial: Virginia schools must  teach social science, history with context">
        
        
            Opinion/Editorial: Virginia schools must  teach social science, history with context</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Plenty of intrigue already surrounded a presentation scheduled last week to discuss changes in the way the Virginia Department of Education wi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fe84ccdc-1fd3-11ed-a532-8bcaef25edca" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe84ccdc-1fd3-11ed-a532-8bcaef25edca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-editorial-we-must-change-our-online-behavior-to-fight-cybercrime/article_fe84ccdc-1fd3-11ed-a532-8bcaef25edca.html" class="tnt-asset-link"  aria-label="Opinion/Editorial: We must change our online behavior to fight cybercrime">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Editorial: We must change our online behavior to fight cybercrime"
                            class="img-responsive lazyload full default"
                            width="808"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/9a/a9a30a5c-1fd4-11ed-a54a-8b48338cbef1/62ffae2ec9243.image.jpg?crop=808%2C455%2C0%2C284&resize=808%2C455&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-editorial-we-must-change-our-online-behavior-to-fight-cybercrime/article_fe84ccdc-1fd3-11ed-a532-8bcaef25edca.html" class="tnt-asset-link" aria-label="Opinion/Editorial: We must change our online behavior to fight cybercrime">
        
        
            Opinion/Editorial: We must change our online behavior to fight cybercrime</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The list of ways to thwart cybercrime offered by FBI experts at a seminar Thursday in Richmond stretched across the internet in ways that were&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a09fef2a-1989-11ed-8bf2-db4325955026" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a09fef2a-1989-11ed-8bf2-db4325955026 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-editorial-the-goal-is-not-symbols-of-bigotry-it-is-equality-for-all/article_a09fef2a-1989-11ed-8bf2-db4325955026.html" class="tnt-asset-link"  aria-label="Opinion/Editorial: The goal is not symbols of bigotry; it is equality for all">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Editorial: The goal is not symbols of bigotry; it is equality for all"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/d/f1/df1b89fe-14e2-11ed-ad63-db04f75420d4/62ed52580ddeb.image.jpg?crop=1024%2C576%2C0%2C48&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-editorial-the-goal-is-not-symbols-of-bigotry-it-is-equality-for-all/article_a09fef2a-1989-11ed-8bf2-db4325955026.html" class="tnt-asset-link" aria-label="Opinion/Editorial: The goal is not symbols of bigotry; it is equality for all">
        
        
            Opinion/Editorial: The goal is not symbols of bigotry; it is equality for all</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For many Americans, Confederate battle flags symbolize a belief in white supremacy. So do statues of Confederate generals. For those of us who&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-48bd46a0-1d7f-11ed-8d8c-6b9cae458b9c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48bd46a0-1d7f-11ed-8d8c-6b9cae458b9c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-column-ranked-choice-voting-aims-for-real-majority-rule/article_48bd46a0-1d7f-11ed-8d8c-6b9cae458b9c.html" class="tnt-asset-link"  aria-label="Opinion/Column: Ranked choice voting aims for real majority rule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Column: Ranked choice voting aims for real majority rule"
                            class="img-responsive lazyload full default"
                            width="1571"
                            height="884"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/1/80/180f07a5-5f01-57b6-875a-227e2b9db6ce/60ae336c044d4.image.jpg?crop=1571%2C884%2C0%2C217&resize=1571%2C884&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-column-ranked-choice-voting-aims-for-real-majority-rule/article_48bd46a0-1d7f-11ed-8d8c-6b9cae458b9c.html" class="tnt-asset-link" aria-label="Opinion/Column: Ranked choice voting aims for real majority rule">
        
        
            Opinion/Column: Ranked choice voting aims for real majority rule</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">What do former Republican Gov. George Allen and former Democratic Lt. Gov. Don Beyer have in common? Aside from winning elections to serve in &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5cb48aeb-98b0-5e65-ad94-e925905984ed" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5cb48aeb-98b0-5e65-ad94-e925905984ed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/cam-edwards-man-with-gun-at-mall-shows-need-for-self-defense/article_5cb48aeb-98b0-5e65-ad94-e925905984ed.html" class="tnt-asset-link"  aria-label="Cam Edwards: Man with gun at mall shows need for self-defense">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cam Edwards: Man with gun at mall shows need for self-defense"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cb/5cb48aeb-98b0-5e65-ad94-e925905984ed/62fcf102c6881.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/cam-edwards-man-with-gun-at-mall-shows-need-for-self-defense/article_5cb48aeb-98b0-5e65-ad94-e925905984ed.html" class="tnt-asset-link" aria-label="Cam Edwards: Man with gun at mall shows need for self-defense">
        
        
            Cam Edwards: Man with gun at mall shows need for self-defense</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Is Elisjsha Dicken, the man who stopped a mass shooting at an Indiana mall, a hero? It depends on whom you ask.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9ce1a16-1e2c-11ed-a5c0-570c2bd7c9f4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9ce1a16-1e2c-11ed-a5c0-570c2bd7c9f4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-column-wythe-taught-abolition-in-colonial-times/article_a9ce1a16-1e2c-11ed-a5c0-570c2bd7c9f4.html" class="tnt-asset-link"  aria-label="Opinion/Column: Wythe taught abolition in colonial times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Column: Wythe taught abolition in colonial times"
                            class="img-responsive lazyload full default"
                            width="204"
                            height="115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/6/17/6171a4be-1e30-11ed-89ed-5f1d6d7eada2/62fced7499054.image.jpg?crop=204%2C115%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/6/17/6171a4be-1e30-11ed-89ed-5f1d6d7eada2/62fced7499054.image.jpg?crop=204%2C115%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/6/17/6171a4be-1e30-11ed-89ed-5f1d6d7eada2/62fced7499054.image.jpg?crop=204%2C115%2C0%2C66&resize=204%2C115&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-column-wythe-taught-abolition-in-colonial-times/article_a9ce1a16-1e2c-11ed-a5c0-570c2bd7c9f4.html" class="tnt-asset-link" aria-label="Opinion/Column: Wythe taught abolition in colonial times">
        
        
            Opinion/Column: Wythe taught abolition in colonial times</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Wearied by arguments about the vices and virtues of slave-holding Thomas Jefferson and James Madison, we might pause to reflect on the life of&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a15f21b4-1e3a-11ed-9bb5-5b3017161156" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a15f21b4-1e3a-11ed-9bb5-5b3017161156 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-column-mobocracy-is-no-way-to-govern/article_a15f21b4-1e3a-11ed-9bb5-5b3017161156.html" class="tnt-asset-link"  aria-label="Opinion/Column: &quot;Mobocracy&quot; is no way to govern">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Column: &quot;Mobocracy&quot; is no way to govern"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/dd/7ddfa2a6-1e3d-11ed-b62e-83b57a20d065/62fd03321d45d.image.jpg?crop=225%2C127%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/dd/7ddfa2a6-1e3d-11ed-b62e-83b57a20d065/62fd03321d45d.image.jpg?crop=225%2C127%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/dd/7ddfa2a6-1e3d-11ed-b62e-83b57a20d065/62fd03321d45d.image.jpg?crop=225%2C127%2C0%2C49&resize=225%2C127&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-column-mobocracy-is-no-way-to-govern/article_a15f21b4-1e3a-11ed-9bb5-5b3017161156.html" class="tnt-asset-link" aria-label="Opinion/Column: &quot;Mobocracy&quot; is no way to govern">
        
        
            Opinion/Column: "Mobocracy" is no way to govern</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The philosopher Thomas Hobbes, who was more concerned with the dangers of anarchy than those of arbitrary government, warned that in a state o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-91e5c99c-1fbe-11ed-8c89-afba7a9f9daa" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91e5c99c-1fbe-11ed-8c89-afba7a9f9daa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-column-lets-encourage-black-entrepreneurs/article_91e5c99c-1fbe-11ed-8c89-afba7a9f9daa.html" class="tnt-asset-link"  aria-label="Opinion/Column: Let's encourage Black entrepreneurs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opinion/Column: Let's encourage Black entrepreneurs"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/3c/f3ce2ab0-1fea-11ed-9183-4f60fd317eb7/62ffd38dcab4d.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-column-lets-encourage-black-entrepreneurs/article_91e5c99c-1fbe-11ed-8c89-afba7a9f9daa.html" class="tnt-asset-link" aria-label="Opinion/Column: Let's encourage Black entrepreneurs">
        
        
            Opinion/Column: Let's encourage Black entrepreneurs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">August is Black Business Month, a time when all of us in Charlottesville and throughout the Commonwealth celebrate the achievements and positi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cd5e3074-c109-5a52-a46c-1badc169f1ba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd5e3074-c109-5a52-a46c-1badc169f1ba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/williams-the-postal-services-response-to-a-jim-crow-exhibit-is-unacceptable-it-needs-to/article_cd5e3074-c109-5a52-a46c-1badc169f1ba.html" class="tnt-asset-link"  aria-label="Williams: The Postal Service's response to a Jim Crow exhibit is unacceptable. It needs to reopen Montpelier Station.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Williams: The Postal Service's response to a Jim Crow exhibit is unacceptable. It needs to reopen Montpelier Station."
                            class="img-responsive lazyload full default"
                            width="1003"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/d5/cd5e3074-c109-5a52-a46c-1badc169f1ba/62fcdace730c7.preview.jpg?crop=1003%2C565%2C167%2C555&resize=1003%2C565&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/williams-the-postal-services-response-to-a-jim-crow-exhibit-is-unacceptable-it-needs-to/article_cd5e3074-c109-5a52-a46c-1badc169f1ba.html" class="tnt-asset-link" aria-label="Williams: The Postal Service's response to a Jim Crow exhibit is unacceptable. It needs to reopen Montpelier Station.">
        
        
            Williams: The Postal Service's response to a Jim Crow exhibit is unacceptable. It needs to reopen Montpelier Station.</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The shutdown of this post office next to an exhibit on a segregated railroad station typifies our nation's avoidance of its history of systemic racism.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1225581" class="tncms-block"><section id="block-1225581" class="block emphasis-h3   " ><div id="html-asset-1225581">
            <div class="html-content">
<iframe src="https://omny.fm/shows/pennywise/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="PennyWise"></iframe>
</div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" class="modal fullscreen in modal-image image-default modal-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/dc/fdcdc154-224e-11ed-89ff-fb2d6c0030c7/6303d68b7bca4.image.jpg?resize=1024%2C576 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="576"
                        alt="Capitol Riot Investigation"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" data-target=".caption-inner-modal-image-fdcdc154-224e-11ed-89ff-fb2d6c0030c7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fdcdc154-224e-11ed-89ff-fb2d6c0030c7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This exhibit from video released by the House Select Committee, shows an image from police-worn body camera of rioters at the Capitol on Jan 6, displayed at a hearing by the House select committee investigating the Jan. 6 attack on the U.S. Capitol, Thursday, July 21, 2022, on Capitol Hill in Washington. (House Select Committee via AP)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fdcdc154-224e-11ed-89ff-fb2d6c0030c7" class="tnt-byline asset-byline"  >
            HOGP via AP
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fcapitol-riot-investigation%2Fimage_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Capitol%20Riot%20Investigation&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fcapitol-riot-investigation%2Fimage_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/fdcdc154-224e-11ed-89ff-fb2d6c0030c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Capitol%20Riot%20Investigation&body=https%3A%2F%2Fdailyprogress.com%2Fcapitol-riot-investigation%2Fimage_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdcdc154-224e-11ed-89ff-fb2d6c0030c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://dailyprogress.com/capitol-riot-investigation/image_fdcdc154-224e-11ed-89ff-fb2d6c0030c7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fdcdc154-224e-11ed-89ff-fb2d6c0030c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdcdc154-224e-11ed-89ff-fb2d6c0030c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdcdc154-224e-11ed-89ff-fb2d6c0030c7" class="save-list-fdcdc154-224e-11ed-89ff-fb2d6c0030c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdcdc154-224e-11ed-89ff-fb2d6c0030c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fdcdc154-224e-11ed-89ff-fb2d6c0030c7 img { max-height: 576px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1225086" class="tncms-block site-follow-us branding-links"><div class="follow-links-1225086 default">
    
    <section id="block-1225086" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-cavalier-insider"  href="/sports/college/uva/" ><span class="nav-label">Cavalier Insider</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-virginian"  href="https://www.newsvirginian.com"  target="_blank" rel="noopener"><span class="nav-label">The News Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-record"  href="/community/greenenews/" ><span class="nav-label">Greene County Record</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-madison-county-eagle"  href="/community/madisonnews/" ><span class="nav-label">Madison County Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-orange-county-review"  href="/community/orangenews/" ><span class="nav-label">Orange County Review</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-rural-virginian"  href="/community/ruralvirginian/" ><span class="nav-label">The Rural Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener"><span class="nav-label">Archives</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education-nie"  href="/site/newspapers_in_education.html" ><span class="nav-label">Newspapers in Education (NIE)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (NP Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter sign-up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Daily Progress </a>, 685 West Rio Road Charlottesville, VA 22901
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Breaking Sports News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("42128586-224d-11ed-bd9d-f3380edc2588")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1660888804"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-42128586-224d-11ed-bd9d-f3380edc2588");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://dailyprogress.com/opinion/opinion-editorial-reputation-rots-as-city-lets-jan-6-participant-work/article_42128586-224d-11ed-bd9d-f3380edc2588.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=082320"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1660197604"></script></body>
</html>