
  
   
 
 
     
 
 

    
 













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailyprogress.com/content/tncms/live/" />
<meta name="keywords" content="route, passenger, transports, tourism, highway, motor vehicle, danville, bus service, connector, express, bus" />
<meta name="news_keywords" content="route, passenger, transports, tourism, highway, motor vehicle, danville, bus service, connector, express, bus" />
<meta name="description" content="The 250-mile Piedmont Express route will travel along the U.S. 29 corridor. It will include stops in Danville, Altavista, Lynchburg, Amherst, Charlottesville, Culpeper, Warrenton, Gainesville, Dulles International Airport and Union" />
<meta name="author" content="From staff reports" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3114" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c0481d5f70694776b317c3816e1c029c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?crop=1636%2C920%2C182%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New bus route from Charlottesville to Dulles, D.C. to start Aug. 7" />
<meta property="og:description" content="The 250-mile Piedmont Express route will travel along the U.S. 29 corridor. It will include stops in Danville, Altavista, Lynchburg, Amherst, Charlottesville, Culpeper, Warrenton, Gainesville, Dulles International Airport and Union" />
<meta property="og:site_name" content="The Daily Progress" />
<meta property="og:section" content="Local News | Charlottesville, VA |" />
<meta property="fb:app_id" content="366214100134806" />
<meta property="article:publisher" content="https://www.facebook.com/dailyprogress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyprogress" />
<meta name="twitter:image:alt" content="Proposed Virginia Breeze routes" />
<meta name="parsely-title" content="New bus route from Charlottesville to Dulles, D.C. to start Aug. 7" />
<meta name="parsely-link" content="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?crop=1636%2C920%2C182%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-07-27T13:24:00-04:00" />
<meta name="parsely-section" content="news/local" />
<meta name="parsely-author" content="The Daily Progress staff" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1593583203"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1593583203"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,100,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":557}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: breaking');
	_cc6892.add('med', 'flag: top story');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2468,1869,3802,1380,2449", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1593583203"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/dailyprogress_video&description_url=http%3A%2F%2Fdailyprogress.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["route","passenger","transports","tourism","highway","motor vehicle","danville","bus service","connector","express"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '922532523777'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c75124d4-0b21-4a50-8067-dcae6d929332"></script>

            
            <title>New bus route from Charlottesville to Dulles, D.C. to start Aug. 7 | Local News | dailyprogress.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav-container, #site-top-nav { background-color: #17204C; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0678bf; }#site-header-container{ border-bottom: 3px solid #0678bf; }#site-footer-container{ border-top: 3px solid #0678bf; } .tnt-bg-accent { background-color: #0678bf; } a .tnt-caret-down { color: #0678bf; } .block-title .block-title-inner { border-color: #0678bf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0678bf; } .form-control:focus { border-bottom-color: #0678bf; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailyprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/f64b1d50-29a8-11e6-834b-abaf15ef9b66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New bus route from Charlottesville to Dulles, D.C. to start Aug. 7 | Local News | dailyprogress.com" href="http://dailyprogress.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.dailyprogress.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>


    <script>
            $(window).load(function() {
                $('div.subscription-services:first').find('div:visible:first h3 a').click();
            });
        </script>
    <script>
        $(window).load(function() {
                var href = $('div.user-signup a').attr('href');
                myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
         $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
        });
    </script>
    
    <!-- Start Crazyegg Tag -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0029/5213.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); 
</script> 
<!-- End Crazyegg Tag -->
    <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- per BMT-6423 -->
    
    
    
    <script>
        $(function(){
            $("#site-search-470150 .input-group-btn .btn").append('<i class="fa fa-search" aria-hidden="true"></i>');
            $('.section-cvillevarsity .navbar-static .hamburger-desktop .sr-only-show').text('Find Your Team');
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0 section-newssection-local type-article infinity-summary-siderail" data-authors='["The Daily Progress staff"]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailyprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=557" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36788127-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":96,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0","asset_headline":"New bus route from Charlottesville to Dulles, D.C. to start Aug. 7","asset_byline":"From staff reports","asset_authors":"The Daily Progress staff","asset_pub_date":"07\/27\/2020","asset_pub_time":"1:24 pm","asset_canonical":"https:\/\/dailyprogress.com\/news\/local\/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7\/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html","asset_content_length":3165,"asset_related_length":1,"asset_tag_1":"route","asset_tag_2":"passenger","asset_tag_3":"transports","asset_tag_4":"tourism","asset_tag_5":"highway","asset_tag_6":"motor vehicle","asset_tag_7":"danville","asset_tag_8":"bus service","asset_tag_9":"connector","asset_tag_10":"express","asset_flag_1":"breaking","asset_flag_2":"top_story"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TDWDC2');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_byrt32uvlietjtqe2dsxifyo5u'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script type="text/plain" class="optanon-category-C0004">
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc6892.add('act', paywallDmpData );
	_cc6892.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <style>
        #bh-panel .panel-body h4 {
            font-weight: bold;
            font-size: 24px;
            text-align: center;
        }

        #bh-panel .panel-body .bh-promo-image {
            display: none;
        }

        #bh-panel .panel-body ul li {
            margin-bottom: 0;
        }
    </style>
    <div id="bh-panel" class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                </h4>
                
                <div class="col-xs-12">
                    <div class="not-logged-in">
                        <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                    </div>
        
                    <div class="logged-in">
                        <div class="no-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
            
                        <div class="has-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dailyprogress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<style>
    .bh-modal-content {
    }

    .bh-modal-lower-content {
        background-color:#f7f7f7;
        padding-top: 10px;
    }

    .bh-modal-container {
        max-width: 870px;
        margin: auto;
    }

    .bh-modal-dialog {
        background-color:#fff;
        margin: 0;
        width: auto;
    }

    .bh-modal-header {
        height: 72px;
        max-width: 870px;
        margin: 0 auto;
    }

    hr.bh-modal-header-line {
        border: 0;
        border-top: 1px solid#c1c1c1;
        margin: 0 !important;
    }

    .bh-modal-header>div {
        float: left;
        height: 72px !important;
        position: relative;
        width: 47%;
    }

    .bh-modal-header .bh-logo {
        max-width: 300px;
        max-height: 40px;
        margin: auto 0 auto 15px;
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
    }

    .bh-modal-header .bh-login {
        float: right;
        text-align: right;
        color:#646464;
        padding: 15px;
        line-height: 21px;
        font-size: 16px;
    }

    .bh-modal-body {
    }

    .bh-modal-body .bh-promo-image {
        float: left;
        width: 45%;
    }

    .bh-modal-body .bh-promo-image img {
        display: block;
        margin: 0 auto;
    }

    .bh-modal-title {
        font-size: 24px;
        font-weight: 800;
        padding: 10px 0 15px;
        text-align: center;
    }

    .bh-modal-terms {
        font-size: 11px;
        padding: 20px 0 30px;
        text-align: center;
    }

    .bh-modal-terms a {
        color:#9b9b9b;
        text-decoration: underline;
    }

    .bh-promo-body {
        float: right;
        max-width: 55%;
        padding: 0 10px 0 0;        
    }

    .bh-modal-gohome {
        clear: both;
        font-size: 16px;
        font-weight: 400;
        line-height: normal;
        margin: 0 auto;
        padding-top: 30px;
        text-decoration: none;
        text-align: center;
    }

    .bh-modal-footer {
    }

    @media screen and (max-width: 825px) {
        .bh-promo-body {
            max-width: 50%;
        }
    }

    @media screen and (max-width: 725px) {
       .bh-modal-header {
            height: 150px;
        }

       .bh-modal-header .bh-logo {
            margin: auto;
            float: none;
        }

        .bh-modal-header .bh-login {
            float: none;
            margin: auto;
            text-align: center;
        }

        .bh-modal-body .bh-promo-image {
            display: none;
            float: none;
        }

        .bh-modal-header>div {
            float: none;
            position: relative;
            width: 100%;
        }

        .bh-promo-body {
            float: none;
            max-width: 100%;
            padding: 0 20px;
        }
    }
</style>

<div id="subscription-modal" class="111 subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="bh-modal-dialog">
        <div class="bh-modal-content">
            <div class="bh-modal-header">
                
    <div>
        <img class="bh-logo" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/6/37/6378b222-6495-11ea-a550-cf6732ef1f23/5e6a89aa7bc4b.image.png?resize=500" />
    </div>
    <div class="bh-login not-logged-in">
        Already have access? 
    <a class="" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a><br />
        Create an account or activate digital   
    <a  class="" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Sign Up</a>
    </div>
    <div class="bh-login logged-in">
        <div class="no-services" style="display: none;"> Create an account or activate digital   <a class='' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
        </div>
        <div class="has-services" style="display: none;"> 
        </div>
    </div>

            </div>
            <hr class="bh-modal-header-line" />
            <div class="bh-modal-lower-content">
                <div class="bh-modal-container">
                    <div class="bh-modal-title">
                        
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                    </div>
                    <div class="bh-modal-body">
                        
    <div class="bh-promo-image">
        <img src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/images/modal_image_1.png?_dc=1593583203&resize=140" />
    </div>

    <div class="bh-promo-body">
        <div class="not-logged-in"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
        </div>

        <div class="logged-in">
            <div class="no-services" style="display: none;"> <div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>

            </div>
            <div class="has-services" style="display: none;"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.dailyprogress.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
            </div>
        </div>
    </div>

                    </div>
                    <div class="bh-modal-gohome">
                        <a href="/">Return to Home Page</a>
                    </div>
                    <div class="bh-modal-terms">
                        <a href="/site/terms.html">Terms of Use</a> &nbsp; | &nbsp; <a href="/site/terms.html#privacy">Privacy Policy</a>
                    </div>
                    <div class="bh-modal-footer">
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://dailyprogress.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2468);
                
                bloxServiceIDs.push(1869);
                
                bloxServiceIDs.push(3802);
                
                bloxServiceIDs.push(1380);
                
                bloxServiceIDs.push(2449);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://dailyprogress.com/users/https://dailyprogress.com/tncms/admin/editorial-asset/?edit=7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://dailyprogress.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-756386" class="tncms-block site-brand-mark"><div id="site-logo-756386" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=200%2C177" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=300%2C265 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=400%2C354 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-753661" class="tncms-block site-follow-us"><div class="follow-links-753661 default">
    
    <section id="block-753661" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailyprogress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/cvilledailyprogress" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["https://www.facebook.com/dailyprogress","https://twitter.com/dailyprogress","https://www.instagram.com/cvilledailyprogress","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-882615" class="tncms-block">
    <div style="padding-top: 10px; width: 80%; margin: auto;">
        <a class='btn btn-success btn-block bh-btn-limit' href="https://checkout.dailyprogress.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2">Subscribe</a>
    </div>
</div><div id="tncms-block-753599" class="tncms-block"><div id="user-controls-753599" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-753599').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-753599').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form-753599"><input type="hidden" name="referer_url" value="https://dailyprogress.com/news/local/new-bus-route-to-washington-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/uva/"  class="nav-link tnt-section-uva">UVa</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-charlottesville-biz-journal">Charlottesville Biz Journal</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5b%5d=obituaries%2cobituaries%2flocalobituaries&amp;nsa=eedition/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.dailyprogress.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/cavalierinsider/"  class="nav-link tnt-section-cavalier-insider">Cavalier Insider</a>
                                </li><li>
                                    <a href="/sports/cavalierinsider/podcast/"  class="nav-link tnt-section-cav-insider-podcast">Cav Insider Podcast</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-cville-varsity">C'ville Varsity</a>
                                </li><li>
                                    <a href="/sports/allcva/"  class="nav-link tnt-section-all-cva">All CVA</a>
                                </li><li>
                                    <a href="/sports/aotw/"  class="nav-link tnt-section-aotw">AOTW</a>
                                </li><li>
                                    <a href="/sports/wire/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-the-buzz">The Buzz</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/entertainment/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/august12/"  class="nav-link tnt-section-august-12">August 12</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/specialty_publications"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.newsvirginian.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-news-virginian">The News Virginian</a>
                                </li><li>
                                    <a href="/orangenews/"  class="nav-link tnt-section-orange-county-review">Orange County Review</a>
                                </li><li>
                                    <a href="/madisonnews/"  class="nav-link tnt-section-madison-county-eagle">Madison County Eagle</a>
                                </li><li>
                                    <a href="/greenenews/"  class="nav-link tnt-section-greene-county-record">Greene County Record</a>
                                </li><li>
                                    <a href="/ruralvirginian/"  class="nav-link tnt-section-the-rural-virginian">The Rural Virginian</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-the-daily-progress">The Daily Progress</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.dailyprogress.com/charlottesville-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/find_local/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.charlottesvillejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.dailyprogress.com/CharlottesvilleDP"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.dailyprogress.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-753597" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-753597"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div><div id="tncms-block-753862" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-756630" class="tncms-block"><div id="site-logo-756630" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=540%2C121 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=750%2C168 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773640" class="tncms-block"><style>
    #bh-flyover-button-btn-773640 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773640 div.popover-content h3 {
        color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<a href='https://checkout.dailyprogress.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2' id="bh-flyover-button-btn-773640" class="navbar-btn btn-subscribe">Subscribe</a><script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773640').attr('href', 'https://checkout.dailyprogress.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! Only $1/month';
               var sButtonHref = 'https://checkout.dailyprogress.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2';
               var sMemberBtnHtml = '<div class="text-center"><h3>Support our newsroom by joining at our lowest rate!</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773640').popover({
                    container: '#bh-flyover-button-btn-773640',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773640').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773640').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773640').show();
    });
</script></div><div id="tncms-block-753630" class="tncms-block new-search"><ul id="site-search-753630-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-753630" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-753630-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-753630-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-753630-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-753630').submit();
        return false;
    });

    $('#site-search-753630').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-753630 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-753630 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-753630-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-753631" class="tncms-block"><div id="user-controls-753631" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-753631').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form-753631"><input type="hidden" name="referer_url" value="https://dailyprogress.com/news/local/new-bus-route-to-washington-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808788" class="tncms-block"><div id="notification-button-808788" class="notification-button pull-right" data-control="notification" data-id="808788" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-753632" class="tncms-block"><div id="weather-753632" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">96&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-753632 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlottesville, VA
                                
                                 <small>(22901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. A stray afternoon thunderstorm is possible. Low 76F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. A stray afternoon thunderstorm is possible. Low 76F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 27, 2020 @ 4:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=22901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-753633" class="tncms-block"><section id="block-753633" class="block emphasis-h3 light  " ><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-753633" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-753633" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-753633-4384107e-5496-5b4d-b32d-4ac2c1b4a8bd" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4384107e-5496-5b4d-b32d-4ac2c1b4a8bd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/boys-girls-clubs-facility-to-be-built-on-current-site-of-ahs-driving-track-after/article_4384107e-5496-5b4d-b32d-4ac2c1b4a8bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys &amp; Girls Clubs facility to be built on current site of AHS driving track after all"
                            class="img-responsive lazyload full default"
                            width="1913"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/9d/b9dfb328-5afb-56f6-a61a-0a3f8056cb62/5f1f3ce48b667.image.jpg?crop=1913%2C1076%2C6%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/boys-girls-clubs-facility-to-be-built-on-current-site-of-ahs-driving-track-after/article_4384107e-5496-5b4d-b32d-4ac2c1b4a8bd.html" class="tnt-asset-link">
        

        
            Boys & Girls Clubs facility to be built on current site of AHS driving track after all</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-753899" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" class="modal fullscreen in modal-image image-default modal-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=400%2C184"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=400%2C184 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=540%2C248 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=750%2C345 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1200%2C552 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1700%2C782 1700w"
                    sizes="100vw"
                    width="2000"
                    height="920"
                    alt="Proposed Virginia Breeze routes"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" data-target=".caption-inner-modal-image-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This map shows the existing Virginia Breeze route and the two proposed routes.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Virginia Department of Rail and Public Transportation
<!--p:PHOTO CREDIT--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fproposed-virginia-breeze-routes%2Fimage_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/proposed-virginia-breeze-routes/image_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20Virginia%20Breeze%20routes&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fproposed-virginia-breeze-routes%2Fimage_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/proposed-virginia-breeze-routes/image_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/proposed-virginia-breeze-routes/image_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/proposed-virginia-breeze-routes/image_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Proposed%20Virginia%20Breeze%20routes&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fproposed-virginia-breeze-routes%2Fimage_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/proposed-virginia-breeze-routes/image_57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" class="save-list-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3 img { max-height: 538px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="asset article-default"  data-url="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?crop=1636%2C920%2C182%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New bus route from Charlottesville to Dulles, D.C. to start Aug. 7
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-610aa16a-298c-11e5-bd92-0b4bb9e85443-asset-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://dailyprogress.com/users/profile/The%20Daily%20Progress%20staff">From staff reports</a></span>
                
                    <div id="author-popup-610aa16a-298c-11e5-bd92-0b4bb9e85443-asset-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-610aa16a-298c-11e5-bd92-0b4bb9e85443">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dailyprogress.com/users/profile/The%20Daily%20Progress%20staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="The Daily Progress staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/avatars/6/10/aa1/610aa16a-298c-11e5-bd92-0b4bb9e85443.e1bd0d3325f4fdc662b90de282fdc4b2.png?_dc=1436812282"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailyprogress.com/users/profile/The%20Daily%20Progress%20staff" rel="author" class="tnt-user-profile-link tnt-user-name">The Daily Progress staff</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-610aa16a-298c-11e5-bd92-0b4bb9e85443-asset-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0').popover({
                            content: $('#author-popup-610aa16a-298c-11e5-bd92-0b4bb9e85443-asset-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-27T13:24:00-04:00" class="tnt-date asset-date text-muted">
            Jul 27, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-27T13:24:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-27T13:24:00-04:00">
    <meta itemprop="datePublished" content="2020-07-27T13:24:00-04:00">
    <meta itemprop="dateModified" content="2020-07-27T13:24:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2000">
            <meta itemprop="height" content="920">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1200%2C552">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1200%2C552">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=400%2C184"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=400%2C184 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=540%2C248 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=750%2C345 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1200%2C552 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7c/57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3/5f1f26d35684e.image.jpg?resize=1700%2C782 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2000"
                    height="920"
                    alt="Proposed Virginia Breeze routes"
                    class="img-responsive full tnt-restrict-img-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3 default" />
            </div><style>
                .tnt-restrict-img-57cd5555-f8b2-5a1c-bf1c-c4dcf8a004c3 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>This map shows the existing Virginia Breeze route and the two proposed routes.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Virginia Department of Rail and Public Transportation
<!--p:PHOTO CREDIT--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="save-list-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It soon will be possible to catch a bus from Charlottesville to Washington, D.C., for less than $40.</p></div><div class="subscriber-preview"><p>The Virginia Department of Rail and Public Transportation next month will start a new route of the Virginia Breeze that will connect Central Virginia to the nation's capital.</p></div><div class="subscriber-only"><p>The route, called the Piedmont Express, will connect Danville to Washington starting Aug. 7. Service will start along with the Capital Connector, which will run from Martinsville to Richmond to D.C.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Virginia Breeze, administered by the Virginia Department of Rail and Public Transportation, <a href="https://www.dailyprogress.com/archives/state-rolls-out-valley-bus-service-to-dulles-d-c/article_8b843e92-d6ff-11e7-a393-fb1349504d82.html" target="_blank">started in 2017</a> and travels between Blacksburg and D.C. It includes stops at Virginia Tech, Christiansburg, Lexington, Staunton, Harrisonburg, Front Royal, Dulles International Airport, Union Station and Arlington.</p></div><div class="subscriber-only"><p>The Blacksburg route will be rebranded as the Valley Connector. The bus service halted on April 10 because of the coronavirus pandemic, but restarted on July 24.</p></div><div class="subscriber-only"><p>“It is critical that our transportation system supports the recovery of the commonwealth’s economy, creating greater access for Virginians,” state Transportation Secretary Shannon Valentine said in a press release.</p></div><div class="subscriber-only"><p>The 250-mile Piedmont Express route will travel along the U.S. 29 corridor. It will include stops in Danville, Altavista, Lynchburg, Amherst, Charlottesville, Culpeper, Warrenton, Gainesville, Dulles International Airport and Union Station.</p></div><div class="subscriber-only"><p>In Charlottesville, the bus will stop on Arlington Boulevard next to the Barracks Road Shopping Center. In Culpeper, it will stop at the Brandy Station Park and Ride.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>A one-way trip from Charlottesville to D.C. will cost $36.99.</p></div><div class="subscriber-only"><p>The 190-mile Capital Connector route from Martinsville to Richmond will include stops in Danville, South Boston, Hampden Sydney, Farmville, Richmond and Union Station.</p></div><div class="subscriber-only"><p>The Blacksburg route saw more than 33,210 riders last year. State officials expect the Danville route will carry 10,050 passengers annually and the Martinsville loop will see 5,500.</p></div><div class="subscriber-only"><p>Officials are taking safety precautions as the pandemic continues. Passengers will be required to wear face coverings and buses will operate at 50% capacity to keep empty seats between passengers. Passengers traveling as a group will be allowed to sit in the same row.</p></div><div class="subscriber-only"><p>Currently, Greyhound and Trailways offer bus service from Charlottesville to Washington. Greyhound offers a route with one stop for about $41 one-way and Trailways offers a route with one stop for about $48.</p></div><div class="subscriber-only"><p>The Starlight Express service from Charlottesville to New York City, with a stop in Washington, ceased operations in October 2018, the same time as national transportation firm Megabus announced plans to enter the local market with discounted fares. Megabus offers a one-way trip for about $50.</p></div><div class="subscriber-only"><p>To learn more about Virginia Breeze service or to book tickets, visit <a href="http://virginiabreeze.org" target="_blank">virginiabreeze.org</a>.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-886584" class="tncms-block"><iframe id="signupform886584" src="https://dailyprogress.com/app/email-signup/inline-article-signup-covid19.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform886584').load(function () {
            $('#signupform886584').height($('#signupform886584').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20New%20bus%20route%20from%20Charlottesville%20to%20Dulles%2C%20D.C.%20to%20start%20Aug.%207&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" class="save-list-7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22route%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-route label label-default" data-tncms-track-dmp='search: route'>Route</a>
            </li> <li>
                <a href="/search/?k=%22passenger%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-passenger label label-default" data-tncms-track-dmp='search: passenger'>Passenger</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22tourism%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism'>Tourism</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22danville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-danville label label-default" data-tncms-track-dmp='search: danville'>Danville</a>
            </li> <li>
                <a href="/search/?k=%22bus%20service%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bus-service label label-default" data-tncms-track-dmp='search: bus-service'>Bus Service</a>
            </li> <li>
                <a href="/search/?k=%22connector%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-connector label label-default" data-tncms-track-dmp='search: connector'>Connector</a>
            </li> <li>
                <a href="/search/?k=%22express%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-express label label-default" data-tncms-track-dmp='search: express'>Express</a>
            </li> <li>
                <a href="/search/?k=%22bus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bus label label-default" data-tncms-track-dmp='search: bus'>Bus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-610aa16a-298c-11e5-bd92-0b4bb9e85443">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dailyprogress.com/users/profile/The%20Daily%20Progress%20staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="The Daily Progress staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/avatars/6/10/aa1/610aa16a-298c-11e5-bd92-0b4bb9e85443.e1bd0d3325f4fdc662b90de282fdc4b2.png?_dc=1436812282"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailyprogress.com/users/profile/The%20Daily%20Progress%20staff" rel="author" class="tnt-user-profile-link tnt-user-name">The Daily Progress staff</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-610aa16a-298c-11e5-bd92-0b4bb9e85443" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=610aa16a-298c-11e5-bd92-0b4bb9e85443&amp;s=start_time&amp;sd=desc" data-subject="The Daily Progress staff" data-description="Whenever The Daily Progress staff posts new content, you'll get an email delivered to your inbox with a link." data-name="The Daily Progress staff notification" data-author-id="610aa16a-298c-11e5-bd92-0b4bb9e85443" data-user-url="https://dailyprogress.com/users/">
        <i class="fas tnt-star"></i> Follow The Daily Progress staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dailyprogress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fdailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fdailyprogress.com%252Fnews%252Flocal%252Fnew-bus-route-to-washington-d-c-to-start-aug-7%252Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-749980" class="tncms-block panel panel-body panel-default lotame"><section id="block-749980" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-749980 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-749980" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-749980" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fnew-bus-route-to-washington-d-c-to-start-aug-7%2Farticle_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-753947" class="tncms-block single_column"><section id="block-753947" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-753947 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/which-return-to-play-plan-will-the-vhsl-use-local-athletic-administrators-weigh-in/article_c3147a4a-e1a7-5193-80ac-cf62416f2ac4.html" class="tnt-asset-link">
        

        
            Which return-to-play plan will the VHSL use? Local athletic administrators weigh in</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/albemarle-man-sues-city-officials-over-new-red-flag-law/article_be93a99f-c673-53e9-9ae0-48224c8b5aee.html" class="tnt-asset-link">
        

        
            Albemarle man sues city officials over new 'red flag' law</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-letter-rethink-criticism-of-uva-re-opening/article_60e44145-f9c6-5ceb-81f5-8754cf110ffe.html" class="tnt-asset-link">
        

        
            Opinion/Letter: Rethink criticism of UVa re-opening</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/opinion-editorial-va-success-stands-out-in-pandemic/article_dd6e93a7-a720-509d-846e-45ba059d86f6.html" class="tnt-asset-link">
        

        
            Opinion/Editorial: VA success stands out in pandemic</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/barrick-richard-ric-lloyd/article_d4565bd8-402a-53da-bed5-0ef5dd2f14a7.html" class="tnt-asset-link">
        

        
            Barrick, Richard (Ric) Lloyd</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-751253" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-dbb417b2-0e83-4ab8-8c7e-40bcf2d5e385/custom_forms/Ultimate_sign_up_form_58_146.js" async></script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-753873" class="tncms-block"><section id="block-753873" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-232d24f6-8a1e-11ea-9dca-070334026b87" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-232d24f6-8a1e-11ea-9dca-070334026b87 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://localbusiness.lee.net/daily-progress" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buy Local!"
                            class="img-responsive lazyload full default"
                            width="142"
                            height="80"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/32/232d24f6-8a1e-11ea-9dca-070334026b87/5ea98304e3f19.preview.jpg?crop=142%2C80%2C18%2C0&resize=142%2C80&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://localbusiness.lee.net/daily-progress" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Buy Local!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Buy Local is a directory of businesses in our area who are offering gift cards for sale. If you do not currently have a gift card program, but would like to offer one right now or on an on-goi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-0f4806f6-75d6-11ea-93f4-9ff9308eab7e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f4806f6-75d6-11ea-93f4-9ff9308eab7e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.dailyprogress.com/localheroes/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Saluting our local heroes"
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?crop=1772%2C997%2C0%2C86&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.dailyprogress.com/localheroes/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Saluting our local heroes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-b6a8539a-cb38-11e9-9bc2-275b31607e69" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6a8539a-cb38-11e9-9bc2-275b31607e69 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Valley Favorites"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Valley Favorites</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-3aa93bde-54a9-11e9-8400-0f8d9797681a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3aa93bde-54a9-11e9-8400-0f8d9797681a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Order your special Cavaliers book"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?crop=300%2C169%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?crop=300%2C169%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Order your special Cavaliers book</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-753740" class="tncms-block lee-track-local-offers"><section id="block-753740" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/find_local/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-753740 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-c0a5dbf0-d6f1-11e4-8080-b72041863db3" class="clearfix card summary has-image" data-track-object='{"title":"Window Depot USA","url":"/classifieds/service/coupon/service/window-depot-usa/coupon_c0a5dbf0-d6f1-11e4-8080-b72041863db3.html","uuid":"c0a5dbf0-d6f1-11e4-8080-b72041863db3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c0a5dbf0-d6f1-11e4-8080-b72041863db3">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c0a5dbf0-d6f1-11e4-8080-b72041863db3 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/service/window-depot-usa/coupon_c0a5dbf0-d6f1-11e4-8080-b72041863db3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Window Depot USA"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="86"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/a/45/a455b5ce-d6f1-11e4-9e73-5f2fde30aec7/55196bfe0ca5f.image.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/a/45/a455b5ce-d6f1-11e4-9e73-5f2fde30aec7/55196bfe0ca5f.image.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/a/45/a455b5ce-d6f1-11e4-9e73-5f2fde30aec7/55196bfe0ca5f.image.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/a/45/a455b5ce-d6f1-11e4-9e73-5f2fde30aec7/55196bfe0ca5f.image.png?resize=485%2C86 540w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Window Depot USA of Charlottesville</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/service/window-depot-usa/coupon_c0a5dbf0-d6f1-11e4-8080-b72041863db3.html" class="tnt-asset-link">
        

        
            Window Depot USA</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Vinyl, wood, &amp; composite windows from America's top manufacturers. Call us at 434-465-65&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-c4f09f46-fc7d-11e3-8498-001a4bcf6878" class="clearfix card summary has-image" data-track-object='{"title":"Come see us!","url":"/classifieds/service/coupon/education/come-see-us/coupon_c4f09f46-fc7d-11e3-8498-001a4bcf6878.html","uuid":"c4f09f46-fc7d-11e3-8498-001a4bcf6878","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c4f09f46-fc7d-11e3-8498-001a4bcf6878">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c4f09f46-fc7d-11e3-8498-001a4bcf6878 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/education/come-see-us/coupon_c4f09f46-fc7d-11e3-8498-001a4bcf6878.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Come see us!"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/3/b6/3b6ced4a-fc98-11e3-bc1d-001a4bcf6878/53ab17b35da0a.preview-300.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/3/b6/3b6ced4a-fc98-11e3-bc1d-001a4bcf6878/53ab17b35da0a.preview-300.jpg?resize=300%2C159 300w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Epiphany Catholic School</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/education/come-see-us/coupon_c4f09f46-fc7d-11e3-8498-001a4bcf6878.html" class="tnt-asset-link">
        

        
            Come see us!</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Interested in learning more about our school? Give us a call at 540.825.9017 or visit our we&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2fbd7aaa-f594-11e4-8051-3bb5a2ff571c" class="clearfix card summary has-image" data-track-object='{"title":"German P. Culver Jr., CPA, PC","url":"/classifieds/service/coupon/service/german-p-culver-jr-cpa-pc/coupon_2fbd7aaa-f594-11e4-8051-3bb5a2ff571c.html","uuid":"2fbd7aaa-f594-11e4-8051-3bb5a2ff571c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2fbd7aaa-f594-11e4-8051-3bb5a2ff571c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2fbd7aaa-f594-11e4-8051-3bb5a2ff571c media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/service/german-p-culver-jr-cpa-pc/coupon_2fbd7aaa-f594-11e4-8051-3bb5a2ff571c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="German P. Culver Jr., CPA, PC"
                            class="img-responsive lazyload full default"
                            width="192"
                            height="130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/1/8b/18bd6db0-f594-11e4-8c48-bf9569362886/554cd172ab4dc.image.jpg?resize=192%2C130" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>German P Culver Jr CPA PC</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/service/german-p-culver-jr-cpa-pc/coupon_2fbd7aaa-f594-11e4-8051-3bb5a2ff571c.html" class="tnt-asset-link">
        

        
            German P. Culver Jr., CPA, PC</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>German P. Culver, Jr., CPA, PC is a Culpeper CPA Firm specializing in accounting services fo&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-753967" class="tncms-block"><section id="block-753967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753967 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-0f4806f6-75d6-11ea-93f4-9ff9308eab7e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f4806f6-75d6-11ea-93f4-9ff9308eab7e media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.dailyprogress.com/localheroes/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Saluting our local heroes"
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=1200%2C792 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/f4/0f4806f6-75d6-11ea-93f4-9ff9308eab7e/5e877ba59f07c.preview.jpg?resize=1700%2C1122 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.dailyprogress.com/localheroes/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Saluting our local heroes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-4e4f4088-6aed-11ea-8051-1b1a069ee8a7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e4f4088-6aed-11ea-8051-1b1a069ee8a7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/heres-a-list-of-charlottesville-businesses-that-are-open/article_4e4f4088-6aed-11ea-8051-1b1a069ee8a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Here's a list of Charlottesville businesses that are open"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/fd/9fd3ebb4-75ee-11ea-b03f-0f589ed841c3/5e87a4d7068eb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/fd/9fd3ebb4-75ee-11ea-b03f-0f589ed841c3/5e87a4d7068eb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/fd/9fd3ebb4-75ee-11ea-b03f-0f589ed841c3/5e87a4d7068eb.image.jpg?resize=400%2C225 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/heres-a-list-of-charlottesville-businesses-that-are-open/article_4e4f4088-6aed-11ea-8051-1b1a069ee8a7.html" class="tnt-asset-link">
        

        
            Here's a list of Charlottesville businesses that are open</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-232d24f6-8a1e-11ea-9dca-070334026b87" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-232d24f6-8a1e-11ea-9dca-070334026b87 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://localbusiness.lee.net/daily-progress" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Buy Local!"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="80"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/32/232d24f6-8a1e-11ea-9dca-070334026b87/5ea98304e3f19.preview.jpg?resize=180%2C80" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://localbusiness.lee.net/daily-progress" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Buy Local!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Buy Local is a directory of businesses in our area who are offering gift cards for sale. If &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-3aa93bde-54a9-11e9-8400-0f8d9797681a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3aa93bde-54a9-11e9-8400-0f8d9797681a media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Order your special Cavaliers book"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Order your special Cavaliers book</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-8ac2dcec-967b-11e9-ae34-4768ccb6978a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ac2dcec-967b-11e9-ae34-4768ccb6978a media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.dailyprogress.com/10under40/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="10 under 40"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=1200%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.dailyprogress.com/10under40/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            10 under 40</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-749991" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-749991" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://dailyprogress.com/tncms/search/mlt/?origin=7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-756549" class="tncms-block"><div id="site-logo-756549" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-753662" class="tncms-block site-follow-us"><div class="follow-links-753662 default">
    
    <section id="block-753662" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailyprogress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/cvilledailyprogress" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["https://www.facebook.com/dailyprogress","https://twitter.com/dailyprogress","https://www.instagram.com/cvilledailyprogress","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-753617" class="tncms-block site-footer-heading"><section id="block-753617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753617 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-cavalier-insider"  href="/sports/cavalierinsider/" >
                    <span class="nav-label">Cavalier Insider</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-virginian"  href="https://www.newsvirginian.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The News Virginian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-record"  href="/greenenews/" >
                    <span class="nav-label">Greene County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madison-county-eagle"  href="/madisonnews/" >
                    <span class="nav-label">Madison County Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orange-county-review"  href="/orangenews/" >
                    <span class="nav-label">Orange County Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-rural-virginian"  href="/ruralvirginian/" >
                    <span class="nav-label">The Rural Virginian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-753618" class="tncms-block site-footer-heading"><section id="block-753618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.dailyprogress.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education-nie"  href="/site/newspapers_in_education.html" >
                    <span class="nav-label">Newspapers in Education (NIE)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="http://subscribe2.gatewayva.com/authenticate.htm?p_publication=1300"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (NP Carrier)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter sign-up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->
    <style>
    .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child {
        clear: both;
    }
    </style>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524195" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 8pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #007cbd !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Daily Progress, Charlottesville, VA &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
    
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Breaking Sports News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    
        </script>
    
    
    <!-- Per BMT-6423 by RMD -->
    
        
        

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://dailyprogress.com' + obj.url;
                            var urlref = 'https://dailyprogress.com/news/local/new-bus-route-from-charlottesville-to-dulles-d-c-to-start-aug-7/article_7ad7f2c0-03f9-570d-ad1e-a1194b5ea6f0.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="dailyprogress.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

    
    

<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == 'false') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
        }
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584377076"></script></body>
</html>