
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailyprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-11 18:34:08" />
<meta name="tncms-access-criteria" content="{&quot;8541028a-96fb-11eb-9e47-27050c793adc&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;ca4c92a6-d50b-11eb-8a86-431b4ac37e66&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;],&quot;3a7f5672-9172-11eb-9e47-d3b62b9da7e8&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;92016992-96fb-11eb-9e47-f78ab031a3c9&quot;:[],&quot;bd3b8fe8-cfda-11ec-b006-db873f48326e&quot;:[],&quot;6f9bf03a-97b3-11eb-8812-aff07b2569e5&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;19abaf90-9172-11eb-9e47-8b2d5a5d7412&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e55ece60-9172-11eb-9e47-cfa6238157a1&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3ca644-cfda-11ec-b007-afa942c28cd0&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3d6e8a-cfda-11ec-b008-dba635793fe9&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3e2ce4-cfda-11ec-b009-23b3ab936e4c&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd3f4e62-cfda-11ec-b00a-d7d38f078020&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bd40b054-cfda-11ec-b00b-b78b02d1acea&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e234fb6c-050b-11ec-8a86-63ae004f1ecd&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;d0fd927c-ce1b-11eb-8a86-1ff89b9ef520&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e46fb574-ce1b-11eb-8a86-930b1b7a988d&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;9e491bca-059e-11ec-8a86-5f215835126e&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;fe2b27ae-9172-11eb-9e47-6796bdc9fd45&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;0bb40e4a-9173-11eb-9e47-0ff8327aeb80&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;]}" />
<meta name="tncms-criteria-ids" content="be05ef08-9170-11eb-9e47-abf0eeb9af97,d2141074-9170-11eb-9e47-1321874e45b2" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c28b6988-d245-11ec-a9a6-4b53f2a41961" />
<meta name="facebook-domain-verification" content="97dvj8tomcv0wasuwjq7xgqq92em71" />
<meta name="keywords" content="housing, permit, taneia dowell, building industry, apartment building, uva, jefferson park, rory stolzenberg, comprehensive plan, avenue, corridor, staff" />
<meta name="news_keywords" content="housing, permit, taneia dowell, building industry, apartment building, uva, jefferson park, rory stolzenberg, comprehensive plan, avenue, corridor, staff" />
<meta name="description" content="A proposed 119-unit apartment building on Jefferson Park Avenue has moved one step closer to reality, with the Charlottesville Planning Commission voting to recommend the development to the city council," />
<meta name="author" content="GINNY BIXBY vbixby@dailyprogress.com (434) 978-7231" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3114" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c0481d5f70694776b317c3816e1c029c" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j_VntBz8nH2WMXn-Zks7RekyiUUkdz2GYvrexAHk-O0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?crop=1858%2C975%2C0%2C34&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Proposed Jefferson Park Avenue apartment complex moves forward" />
<meta property="og:description" content="A proposed 119-unit apartment building on Jefferson Park Avenue has moved one step closer to reality, with the Charlottesville Planning Commission voting to recommend the development to the city council," />
<meta property="og:site_name" content="The Daily Progress" />
<meta property="og:section" content="Politics, Voting and Elections | VA |" />
<meta property="fb:app_id" content="372889242795" />
<meta property="article:publisher" content="https://www.facebook.com/dailyprogress" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?crop=1858%2C975%2C0%2C34&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyprogress" />
<meta name="twitter:image:alt" content="Planning Commission" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652248804"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652335204"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1225122 li { margin-right: 1px; padding: 0; } .follow-links-1225122 li a, .follow-links-1225122 li a:focus, .follow-links-1225122 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1225122 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1225122 li a.fb,.follow-links-1225122 li a.fb:hover { color: #3A59A5; } .follow-links-1225122 li a.tw,.follow-links-1225122 li a.tw:hover { color: #46C8F9; } .follow-links-1225122 li a.is,.follow-links-1225122 li a.is:hover { color: #D4C4A2; } #block-1225434 .card .card-image-full { width: 100%; } #block-1225434 #card-showcase-6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0 .showcase-box { width: 24% } #block-1225434 #card-showcase-9c96992e-b455-51e8-916a-7baf3da6e6e6 .showcase-box { width: 24% } #block-1225434 #card-showcase-cfe2bf10-119c-5d0e-a4ba-6990676dbe75 .showcase-box { width: 24% } #block-1225434 #card-showcase-51ec59a4-6b76-5aa9-a126-40ae098d9a79 .showcase-box { width: 24% } .follow-links-1225086 li { margin-right: 1px; padding: 0; } .follow-links-1225086 li a, .follow-links-1225086 li a:focus, .follow-links-1225086 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1225086 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1225086 li a.fb,.follow-links-1225086 li a.fb:hover { color: #3A59A5; } .follow-links-1225086 li a.tw,.follow-links-1225086 li a.tw:hover { color: #46C8F9; } .follow-links-1225086 li a.is,.follow-links-1225086 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/dailyprogress.com\/news\/local\/govt-and-politics\/proposed-jefferson-park-avenue-apartment-complex-moves-forward\/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"c28b6988-d245-11ec-a9a6-4b53f2a41961","app":"editorial","ga_page":"\/news\/local\/govt-and-politics\/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":344}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'c28b6988-d245-11ec-a9a6-4b53f2a41961'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/dailyprogress.com.js?_dc=051223"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=051223"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["housing","permit","taneia dowell","building industry","apartment building","uva","jefferson park","rory stolzenberg","comprehensive plan","avenue"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/dailyprogress.com&description_url=http%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '922532523777'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652248804"></script>

            
            <title>Proposed Jefferson Park Avenue apartment complex moves forward | Local Government | dailyprogress.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailyprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/f64b1d50-29a8-11e6-834b-abaf15ef9b66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Proposed Jefferson Park Avenue apartment complex moves forward | Local Government | dailyprogress.com" href="http://dailyprogress.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c28b6988-d245-11ec-a9a6-4b53f2a41961  section-news section-local section-govt-and-politics type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailyprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=c28b6988-d245-11ec-a9a6-4b53f2a41961&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=344" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://dailyprogress.com/news/local/govt-and-politics/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36788127-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,govt-and-politics","weather_temp":65,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local\/govt-and-politics","asset_sections":"news\/local\/govt-and-politics","asset_id":"c28b6988-d245-11ec-a9a6-4b53f2a41961","asset_headline":"Proposed Jefferson Park Avenue apartment complex moves forward","asset_byline":"GINNY BIXBY\n\n(434) 978-7231","asset_authors":"Ginny Bixby","asset_pub_date":"05\/12\/2022","asset_pub_time":"6:49 pm","asset_pub_iso8601":"2022-05-12T18:49:00-04:00","asset_canonical":"https:\/\/dailyprogress.com\/news\/local\/govt-and-politics\/proposed-jefferson-park-avenue-apartment-complex-moves-forward\/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html","asset_content_length":3353,"asset_related_length":1,"asset_tag_1":"housing","asset_tag_2":"permit","asset_tag_3":"taneia dowell","asset_tag_4":"building industry","asset_tag_5":"apartment building","asset_tag_6":"uva","asset_tag_7":"jefferson park","asset_tag_8":"rory stolzenberg","asset_tag_9":"comprehensive plan","asset_tag_10":"avenue","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://dailyprogress.com/users/signup/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-politics-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-regwall,
            #pu-email-form-politics-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-politics-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-politics-email-regwall .lead,
                #pu-email-form-politics-email-regwall .email-desc_ { display: none; }
                #pu-email-form-politics-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-politics-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-politics-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-politics-email-regwall .disclaimer a {
                    color: #2f3d7b;
                    text-transform: uppercase;
                }
                #pu-email-form-politics-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-politics-email-regwall #pu-btn-politics-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get Government & Politics updates in your inbox!</h1>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dailyprogress.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-politics-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dailyprogress.com.js?_dc=05.12.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dailyprogress.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-regwall').val(xList);
                        $('#pu-email-form-politics-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-politics-email-regwall').val() === '') {
                        $('#hp-politics-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-regwall').val(),
                                'email': $('#pu-email-politics-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2410',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2f3d7b; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://dailyprogress.com/users/admin/contribute/article/?assetid=c28b6988-d245-11ec-a9a6-4b53f2a41961&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://dailyprogress.com/users/admin/contribute/article/?from_section=/news/local/govt-and-politics"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dailyprogress.com/tncms/admin/editorial-asset/?edit=c28b6988-d245-11ec-a9a6-4b53f2a41961"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248028" class="tncms-block"></div></div><form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=22901">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">65&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c%5B%5D=obits*&amp;sd=desc&amp;l=10&amp;t=article&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters-to-the-editor" href="/opinion/letters/" >
                                    <span class="nav-label">Letters to the editor</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cavalier-insider" href="/sports/college/uva/" >
                                    <span class="nav-label">Cavalier Insider</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cville-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">C'ville Varsity</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-news-virginian" href="https://www.newsvirginian.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">The News Virginian</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-orange-county-review" href="/community/orangenews/" >
                                    <span class="nav-label">Orange County Review</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-madison-county-eagle" href="/community/madisonnews/" >
                                    <span class="nav-label">Madison County Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-greene-county-record" href="/community/greenenews/" >
                                    <span class="nav-label">Greene County Record</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-rural-virginian" href="/community/ruralvirginian/" >
                                    <span class="nav-label">The Rural Virginian</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-charlottesville-subscription" href="/services/" >
                                    <span class="nav-label">Manage Charlottesville Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-greene-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=greene-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Greene Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-madison-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=madison-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Madison Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-orange-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=orangenews.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Orange Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1225122" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1225122 default">
    
    <section id="block-1225122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Daily Progress " class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=dailyprogress.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=dailyprogress.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=22901">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">65&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/c28b6988-d245-11ec-a9a6-4b53f2a41961" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Proposed Jefferson Park Avenue apartment complex moves forward</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-top" twt-comment-count="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" twt-article-id="c28b6988-d245-11ec-a9a6-4b53f2a41961">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=c28b6988-d245-11ec-a9a6-4b53f2a41961")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-top").innerHTML = openWeb.messages_count['c28b6988-d245-11ec-a9a6-4b53f2a41961'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/c28b6988-d245-11ec-a9a6-4b53f2a41961" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c28b6988-d245-11ec-a9a6-4b53f2a41961-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c28b6988-d245-11ec-a9a6-4b53f2a41961" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c28b6988-d245-11ec-a9a6-4b53f2a41961" class="save-list-c28b6988-d245-11ec-a9a6-4b53f2a41961-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c28b6988-d245-11ec-a9a6-4b53f2a41961" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1225563" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1225569" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-c28b6988-d245-11ec-a9a6-4b53f2a41961" class="asset article-default"  data-url="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?crop=1858%2C975%2C0%2C34&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Proposed Jefferson Park Avenue apartment complex moves forward
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-5c62379c-85cd-11eb-b570-ffbeef35f98e-asset-c28b6988-d245-11ec-a9a6-4b53f2a41961" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://dailyprogress.com/users/profile/Virginia%20Bixby">
                        Ginny Bixby
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-12T18:49:00-04:00" class="tnt-date asset-date text-muted">
            May 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-12T18:49:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-default" twt-comment-count="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" twt-article-id="c28b6988-d245-11ec-a9a6-4b53f2a41961">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=c28b6988-d245-11ec-a9a6-4b53f2a41961")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-default").innerHTML = openWeb.messages_count['c28b6988-d245-11ec-a9a6-4b53f2a41961'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-12T18:49:00-04:00">
    <meta itemprop="datePublished" content="2022-05-12T18:49:00-04:00">
    <meta itemprop="dateModified" content="2022-05-12T18:49:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="c28b6988-d245-11ec-a9a6-4b53f2a41961">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2469674a-d246-11ec-9c53-d7a0f9631c98" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2469674a-d246-11ec-9c53-d7a0f9631c98" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1858">
            <meta itemprop="height" content="1044">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1200%2C674">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1200%2C674"><img
                    alt="Planning Commission"
                    src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1200%2C674"
                    class="img-responsive full tnt-restrict-img-2469674a-d246-11ec-9c53-d7a0f9631c98 default"
                    width="1858"
                    height="1044" />
            </div><style>
                .tnt-restrict-img-2469674a-d246-11ec-9c53-d7a0f9631c98 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p dir="ltr"><span>Charlottesville’s Planning Commission voted to move forward on development of an apartment building on Jefferson Park Avenue, providing the developer makes some changes to the design. </span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/c28b6988-d245-11ec-a9a6-4b53f2a41961" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Proposed%20Jefferson%20Park%20Avenue%20apartment%20complex%20moves%20forward&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28b6988-d245-11ec-a9a6-4b53f2a41961"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c28b6988-d245-11ec-a9a6-4b53f2a41961-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c28b6988-d245-11ec-a9a6-4b53f2a41961" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c28b6988-d245-11ec-a9a6-4b53f2a41961" class="save-list-c28b6988-d245-11ec-a9a6-4b53f2a41961-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c28b6988-d245-11ec-a9a6-4b53f2a41961" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-5c62379c-85cd-11eb-b570-ffbeef35f98e-asset-c28b6988-d245-11ec-a9a6-4b53f2a41961" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://dailyprogress.com/users/profile/Virginia%20Bixby">
                        Ginny Bixby
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p dir="ltr">A proposed 119-unit apartment building on Jefferson Park Avenue has moved one step closer to reality, with the Charlottesville Planning Commission voting to recommend the development to the city council, providing the developer makes some changes to the design.</p></div><div class="lee-article-text"><p dir="ltr">The unanimous commission vote is not binding but is an essential step in final approval from the city council.</p></div><div class="lee-article-text"><p>“This will have benefits for not just students, but also in creating opportunities for non-students, for UVa employees, for people who just want to live in a walkable neighborhood,” said planning commissioner Rory Stolzenberg.</p></div><div class="lee-article-text"><p>The developer, Mitchell Matthews Architects and Partners, was seeking a special use permit for the apartment building in the 2000 block of Jefferson Park Avenue on 1.71 acres, near the Fontaine Avenue Corridor. The location is adjacent to the Grounds of the University of Virginia.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1225065" class="tncms-block"></div></div><div class="lee-article-text"><p>The planned development would include a mix of one, two and three bedroom apartments, with a bedroom count of up to 390 and would tower seven stories at a total of 51,200 square feet.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/a-towering-mistake-owner-of-landmark-hotel-ordered-to-pay-43-million-for-trademark-infringement/article_a62d9ea0-d15a-11ec-b5a6-b38d423cf14f.html#tracking-source=in-article-popular">A towering mistake: Owner of ‘Landmark Hotel’ ordered to pay $43 million for trademark infringement</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/albemarle-county-schools-to-pay-thousands-in-back-pay-to-teachers/article_470e8382-cdc5-11ec-b050-2bdf02d16cba.html#tracking-source=in-article-popular">Albemarle County schools to pay thousands in back pay to teachers</a></li>
                                
                                    <li style="display:none"><a href="/news/local/workers-at-corner-bodo-s-store-to-unionize/article_ba284930-d0a3-11ec-80da-874fe8ad849a.html#tracking-source=in-article-popular">Workers at Corner Bodo’s store to unionize</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/citizens-committee-members-resign-over-county-restrictions/article_32787f92-ca62-11ec-9670-bfeaa064ca60.html#tracking-source=in-article-popular">Citizens committee members resign over county restrictions</a></li>
                                
                                    <li style="display:none"><a href="/news/local/scc-approves-centurylink-telephone-transfer/article_d9aba5fc-cd8a-11ec-92f7-2f8c8e341ef3.html#tracking-source=in-article-popular">SCC approves CenturyLink telephone transfer</a></li>
                                
                                    <li style="display:none"><a href="/news/trio-plead-guilty-to-home-invasion-attempts/article_5d9f0ddc-cd53-11ec-bc01-f75cdb136fb7.html#tracking-source=in-article-popular">Trio plead guilty to home invasion attempts</a></li>
                                
                                    <li style="display:none"><a href="/opinion/opinion-editorial-time-to-bury-the-hatchet-at-montpelier/article_52182d78-cc80-11ec-becb-afd9c33e088b.html#tracking-source=in-article-popular">Opinion/Editorial: Time to bury the hatchet at Montpelier</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/watch-now-2-outer-banks-houses-collapse-on-same-day-along-rodanthe-coast/article_9954d3f4-443b-5379-a860-75e5b5d256e5.html#tracking-source=in-article-popular">WATCH NOW: 2 Outer Banks houses collapse on same day along Rodanthe coast</a></li>
                                
                                    <li style="display:none"><a href="/community/orangenews/news/national-trust-tells-montpelier-board-to-seat-nine-mdc-nominees-immediately-and-without-condition/article_fcdde06c-ca8d-11ec-a860-978d57a6a221.html#tracking-source=in-article-popular">National Trust tells Montpelier board to seat nine MDC nominees immediately and without condition</a></li>
                                
                                    <li style="display:none"><a href="/news/national/alabama-jail-official-who-helped-inmate-escape-is-dead-after-shooting-herself/article_16ab294a-50cf-5672-ae37-66e86d14b783.html#tracking-source=in-article-popular">Alabama jail official who helped inmate escape is dead after shooting herself</a></li>
                                
                                    <li style="display:none"><a href="/news/local/paramount-theater-names-new-executive-director/article_df08d22a-cfd5-11ec-85b0-4f1cbbce9a96.html#tracking-source=in-article-popular">Paramount Theater names new executive director</a></li>
                                
                                    <li style="display:none"><a href="/opinion/opinion-editorial-goods-lousy-bipartisan-rank-betrays-district/article_ae8a3ce2-cf2b-11ec-8739-9b9f591f7708.html#tracking-source=in-article-popular">Opinion/Editorial: Good's lousy bipartisan rank betrays district</a></li>
                                
                                    <li style="display:none"><a href="/sports/former-coach-thinks-rb-cody-brown-found-a-good-fit-at-virginia/article_34c75374-cd76-11ec-89d3-c39370eb240b.html#tracking-source=in-article-popular">Former coach thinks RB Cody Brown found a good fit at Virginia</a></li>
                                
                                    <li style="display:none"><a href="/news/local/blue-ridge-health-district-director-to-step-down/article_19a0561a-cd88-11ec-aeb0-e30a5c5248b8.html#tracking-source=in-article-popular">Blue Ridge Health district director to step down</a></li>
                                
                                    <li style="display:none"><a href="/news/national/ex-jail-official-inmate-she-helped-escape-caught-alabama-sheriff-says/article_ccbd9d05-31a2-5abb-8927-55e1bda19861.html#tracking-source=in-article-popular">Ex-jail official, inmate she helped escape caught, Alabama sheriff says</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The developer has said that the project will "increase purpose-built student housing, which will decrease the pressure on single-family residential neighborhoods that are increasingly being populated by student rentals.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Planning commissioner Taneia Dowell voiced concerns that the new housing provided in the development would not be a solution to the affordable housing crisis in Charlottesville since it is not being proposed as an Affordable Dwelling Unit development as defined by the city.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>According to a city staff report, the requested height increase differs from what is recommended for by-right development. However, it is allowed by special use permit and is generally consistent with the city’s Comprehensive Plan. The Comprehensive Plan envisions the corridor becoming an area of higher residential density and mixed-use, allowing taller and larger structures than the current built form.</p></div><div class="lee-article-text"><p>Under the new Future Land Use Map, which is part of the Comprehensive Plan, the property is now designated for Urban Mixed Use Corridor.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Because the project was generally consistent with the city’s design guidelines relative to streetscape, site design and architectural design, city staff recommended implementing design guidelines to mitigate the impacts of the building’s height, mass and scale.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The planning commission voted Tuesday to recognize that while the development could have an adverse impact on the Jefferson Park Avenue and Fontaine Avenue entrance corridor, these impacts could be mitigated when the developer goes through the design review process, required by the city. </p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>After the development goes through the design review process, City Council will have the final say on whether the development and special use permit will be approved.</p></div><div class="lee-article-text"><p>Recommendations include dedicating and constructing a multipurpose bike and pedestrian path within the rear setback of the building, linking Washington Avenue and Observatory Avenue.</p></div><div class="lee-article-text"><p>The commission is also recommending the developer review adding larger setbacks between the development and the neighborhoods, and either reduce the size, or make design changes that would make the development look smaller.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_dEVSCHZd');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-bottom" twt-comment-count="https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" twt-article-id="c28b6988-d245-11ec-a9a6-4b53f2a41961">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dEVSCHZd&posts_ids=c28b6988-d245-11ec-a9a6-4b53f2a41961")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c28b6988-d245-11ec-a9a6-4b53f2a41961-bottom").innerHTML = openWeb.messages_count['c28b6988-d245-11ec-a9a6-4b53f2a41961'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22housing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-housing label label-default" data-tncms-track-dmp='search: housing'>Housing</a>
            </li> <li>
                <a href="/search/?k=%22permit%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-permit label label-default" data-tncms-track-dmp='search: permit'>Permit</a>
            </li> <li>
                <a href="/search/?k=%22taneia%20dowell%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-taneia-dowell label label-default" data-tncms-track-dmp='search: taneia-dowell'>Taneia Dowell</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22apartment%20building%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-apartment-building label label-default" data-tncms-track-dmp='search: apartment-building'>Apartment Building</a>
            </li> <li>
                <a href="/search/?k=%22uva%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-uva label label-default" data-tncms-track-dmp='search: uva'>Uva</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%20park%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jefferson-park label label-default" data-tncms-track-dmp='search: jefferson-park'>Jefferson Park</a>
            </li> <li>
                <a href="/search/?k=%22rory%20stolzenberg%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rory-stolzenberg label label-default" data-tncms-track-dmp='search: rory-stolzenberg'>Rory Stolzenberg</a>
            </li> <li>
                <a href="/search/?k=%22comprehensive%20plan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-comprehensive-plan label label-default" data-tncms-track-dmp='search: comprehensive-plan'>Comprehensive Plan</a>
            </li> <li>
                <a href="/search/?k=%22avenue%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-avenue label label-default" data-tncms-track-dmp='search: avenue'>Avenue</a>
            </li> <li>
                <a href="/search/?k=%22corridor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-corridor label label-default" data-tncms-track-dmp='search: corridor'>Corridor</a>
            </li> <li>
                <a href="/search/?k=%22staff%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-politics-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-article,
            #pu-email-form-politics-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get Government & Politics updates in your inbox!</h1>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dailyprogress.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-politics-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dailyprogress.com.js?_dc=05.12.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dailyprogress.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-article').val(xList);
                        $('#pu-email-form-politics-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-article .pu-form').submit(function(e){
                    if( $('#hp-politics-email-article').val() === '') {
                        $('#hp-politics-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-article').val(),
                                'email': $('#pu-email-politics-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-5c62379c-85cd-11eb-b570-ffbeef35f98e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailyprogress.com/users/profile/Virginia%20Bixby" rel="author" class="tnt-user-profile-link tnt-user-name">Ginny Bixby</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:vbixby@dailyprogress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5c62379c-85cd-11eb-b570-ffbeef35f98e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5c62379c-85cd-11eb-b570-ffbeef35f98e&amp;s=start_time&amp;sd=desc" data-subject="Ginny Bixby" data-description="Whenever Ginny Bixby posts new content, you'll get an email delivered to your inbox with a link." data-name="Ginny Bixby notification" data-author-id="5c62379c-85cd-11eb-b570-ffbeef35f98e" data-user-url="https://dailyprogress.com/users/">
        <i class="fas tnt-star"></i> Follow Ginny Bixby
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dailyprogress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dailyprogress.com/users/signup/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fproposed-jefferson-park-avenue-apartment-complex-moves-forward%2Farticle_c28b6988-d245-11ec-a9a6-4b53f2a41961.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-32787f92-ca62-11ec-9670-bfeaa064ca60" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32787f92-ca62-11ec-9670-bfeaa064ca60 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/citizens-committee-members-resign-over-county-restrictions/article_32787f92-ca62-11ec-9670-bfeaa064ca60.html" class="tnt-asset-link"  aria-label="Citizens committee members resign over county restrictions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Citizens committee members resign over county restrictions"
                            class="img-responsive lazyload full default"
                            width="1780"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/d6/9d619108-cf0e-11ec-8ca1-97f93f411d12/5d117f71b9314.image.jpg?crop=1780%2C1001%2C145%2C0&resize=1780%2C1001&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/citizens-committee-members-resign-over-county-restrictions/article_32787f92-ca62-11ec-9670-bfeaa064ca60.html" class="tnt-asset-link" aria-label="Citizens committee members resign over county restrictions">
        
        
            Citizens committee members resign over county restrictions</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Board of Supervisors has decided to not appoint people to fill the committee vacancies at and the committee will be disbanded for the time being.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-983ca0b0-ccab-11ec-b536-473220a6373f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-983ca0b0-ccab-11ec-b536-473220a6373f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/only-albemarles-small-sliver-residents-to-vote-in-june-primary/article_983ca0b0-ccab-11ec-b536-473220a6373f.html" class="tnt-asset-link"  aria-label="Only Albemarle's small sliver residents to vote in June primary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Only Albemarle's small sliver residents to vote in June primary"
                            class="img-responsive lazyload full default"
                            width="1250"
                            height="703"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/58/35810ac0-ccbe-11ec-8fa0-bbc8d2795326/5632cbddf2d50.image.jpg?crop=1250%2C703%2C0%2C71&resize=1250%2C703&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/only-albemarles-small-sliver-residents-to-vote-in-june-primary/article_983ca0b0-ccab-11ec-b536-473220a6373f.html" class="tnt-asset-link" aria-label="Only Albemarle's small sliver residents to vote in June primary">
        
        
            Only Albemarle's small sliver residents to vote in June primary</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Approximately 35 voters in northwestern Albemarle County will be eligible to vote in the 7th district Republican primary.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-22023ade-d17b-11ec-8668-6368f2231268" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22023ade-d17b-11ec-8668-6368f2231268 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/two-fifth-district-candidates-challenge-bob-good/article_22023ade-d17b-11ec-8668-6368f2231268.html" class="tnt-asset-link"  aria-label="Two Fifth District candidates challenge Bob Good">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two Fifth District candidates challenge Bob Good"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/00/f0054daa-d17f-11ec-bbfb-db081e12261c/627c43aa2a0fd.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/two-fifth-district-candidates-challenge-bob-good/article_22023ade-d17b-11ec-8668-6368f2231268.html" class="tnt-asset-link" aria-label="Two Fifth District candidates challenge Bob Good">
        
        
            Two Fifth District candidates challenge Bob Good</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Dan Moy, a Republican challenging Good for the party’s nomination, and Josh Throneburg, the Democratic Party’s nominee for the November election, held simultaneous campaign events in the city Tuesday night.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b616b7b6-cd6d-11ec-b933-2fc53585bc46" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b616b7b6-cd6d-11ec-b933-2fc53585bc46 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/higher-personal-property-taxes-in-city-due-to-rising-assessments-not-tax-rate/article_b616b7b6-cd6d-11ec-b933-2fc53585bc46.html" class="tnt-asset-link"  aria-label="Higher personal property taxes in city due to rising assessments, not tax rate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Higher personal property taxes in city due to rising assessments, not tax rate"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/3b/03bca33a-cd74-11ec-be5e-f70d76c43107/6201b99def42a.preview.png?crop=299%2C169%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/3b/03bca33a-cd74-11ec-be5e-f70d76c43107/6201b99def42a.preview.png?crop=299%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/3b/03bca33a-cd74-11ec-be5e-f70d76c43107/6201b99def42a.preview.png?crop=299%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/3b/03bca33a-cd74-11ec-be5e-f70d76c43107/6201b99def42a.preview.png?crop=299%2C169%2C0%2C0&resize=299%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/higher-personal-property-taxes-in-city-due-to-rising-assessments-not-tax-rate/article_b616b7b6-cd6d-11ec-b933-2fc53585bc46.html" class="tnt-asset-link" aria-label="Higher personal property taxes in city due to rising assessments, not tax rate">
        
        
            Higher personal property taxes in city due to rising assessments, not tax rate</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The average cost of a used vehicle was 30.4% higher in March 2022 compared to March 2021. The average used car between one and five years old was valued at $34,429.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ea59e6b0-d22c-11ec-85c9-673ba1997bec" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea59e6b0-d22c-11ec-85c9-673ba1997bec media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/charlottesville-hires-hr-director-fills-other-positions/article_ea59e6b0-d22c-11ec-85c9-673ba1997bec.html" class="tnt-asset-link"  aria-label="Charlottesville hires HR Director, fills other positions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Charlottesville hires HR Director, fills other positions"
                            class="img-responsive lazyload full default"
                            width="458"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/ea/ceabe2e0-d22e-11ec-b327-fb27aa7b177b/627d68b220113.image.jpg?crop=458%2C258%2C0%2C194&resize=458%2C258&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/charlottesville-hires-hr-director-fills-other-positions/article_ea59e6b0-d22c-11ec-85c9-673ba1997bec.html" class="tnt-asset-link" aria-label="Charlottesville hires HR Director, fills other positions">
        
        
            Charlottesville hires HR Director, fills other positions</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Mary Ann Hardie will serve in the position starting May 16.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e0820304-cca8-11ec-8475-73b4a69ae274" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0820304-cca8-11ec-8475-73b4a69ae274 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/squire-running-for-55th-district-democratic-nomination/article_e0820304-cca8-11ec-8475-73b4a69ae274.html" class="tnt-asset-link"  aria-label="Squire running for 55th District Democratic nomination">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Squire running for 55th District Democratic nomination"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/7e/97e39c4c-cca9-11ec-ade3-e710b31583f8/627425b5df93e.image.jpg?crop=1217%2C685%2C0%2C509&resize=1217%2C685&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/squire-running-for-55th-district-democratic-nomination/article_e0820304-cca8-11ec-8475-73b4a69ae274.html" class="tnt-asset-link" aria-label="Squire running for 55th District Democratic nomination">
        
        
            Squire running for 55th District Democratic nomination</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Kellen Squire, an emergency department nurse, said he was inspired to run in part because of Gov. Glenn Youngkin's decision to pull back mask mandates and other protective health measures.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-562625d2-cfd7-11ec-86ed-e397e3b60c84" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-562625d2-cfd7-11ec-86ed-e397e3b60c84 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/charlottesville-parks-rec-hosting-job-fair/article_562625d2-cfd7-11ec-86ed-e397e3b60c84.html" class="tnt-asset-link"  aria-label="Charlottesville Parks &amp; Rec hosting job fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Charlottesville Parks &amp; Rec hosting job fair"
                            class="img-responsive lazyload full default"
                            width="1085"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/4a/a4a2b360-cfd7-11ec-8a92-e31fb05bccb8/5574b2de368c9.image.jpg?crop=1085%2C610%2C0%2C81&resize=1085%2C610&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/charlottesville-parks-rec-hosting-job-fair/article_562625d2-cfd7-11ec-86ed-e397e3b60c84.html" class="tnt-asset-link" aria-label="Charlottesville Parks &amp; Rec hosting job fair">
        
        
            Charlottesville Parks & Rec hosting job fair</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The department is hosting a free job fair Wednesday from 4 p.m. to 6 p.m. at Carver Recreation Center. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ee44d814-cd7e-11ec-a522-eb0b8991cc01" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee44d814-cd7e-11ec-a522-eb0b8991cc01 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/albemarle-still-looking-for-summer-lifeguards-other-employees/article_ee44d814-cd7e-11ec-a522-eb0b8991cc01.html" class="tnt-asset-link"  aria-label="Albemarle still looking for summer lifeguards, other employees">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Albemarle still looking for summer lifeguards, other employees"
                            class="img-responsive lazyload full default"
                            width="1799"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/cc/5cc292f4-cd7f-11ec-a172-8b4230f750cc/60df4d7f6eccb.image.jpg?crop=1799%2C1012%2C0%2C70&resize=1799%2C1012&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/albemarle-still-looking-for-summer-lifeguards-other-employees/article_ee44d814-cd7e-11ec-a522-eb0b8991cc01.html" class="tnt-asset-link" aria-label="Albemarle still looking for summer lifeguards, other employees">
        
        
            Albemarle still looking for summer lifeguards, other employees</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>At this point, the county only has enough lifeguards to open two of its three park swimming beaches — Chris Greene Lake Park and Mint Springs Valley Park — but is still recruiting in hopes of opening Walnut Creek Park.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-67752150-cb20-11ec-913a-9fd45805e3aa" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67752150-cb20-11ec-913a-9fd45805e3aa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/price-to-run-for-new-55th-district-seat/article_67752150-cb20-11ec-913a-9fd45805e3aa.html" class="tnt-asset-link"  aria-label="Price to run for new 55th District seat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Price to run for new 55th District seat"
                            class="img-responsive lazyload full default"
                            width="1791"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/0/ea/0eaa55a8-cb21-11ec-8433-bf57b3537c2e/624708121bfa5.image.jpg?crop=1791%2C1007%2C0%2C75&resize=1791%2C1007&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/price-to-run-for-new-55th-district-seat/article_67752150-cb20-11ec-913a-9fd45805e3aa.html" class="tnt-asset-link" aria-label="Price to run for new 55th District seat">
        
        
            Price to run for new 55th District seat</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The district now includes much of what was the former 58th District, which has been represented by long-time incumbent Del. Rob Bell, R-Albemarle.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-be5861b0-cbf4-11ec-8ae5-9b2b0b71fb0b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be5861b0-cbf4-11ec-8ae5-9b2b0b71fb0b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/albemarle-approves-2023-budget-meals-and-hotel-tax-increases/article_be5861b0-cbf4-11ec-8ae5-9b2b0b71fb0b.html" class="tnt-asset-link"  aria-label="Albemarle approves 2023 budget, meals and hotel tax increases">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Albemarle approves 2023 budget, meals and hotel tax increases"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/ed/fed26560-cbf4-11ec-93fe-6f7a3886776d/6272f75ee86f4.image.jpg?crop=1769%2C995%2C0%2C88&resize=1769%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/albemarle-approves-2023-budget-meals-and-hotel-tax-increases/article_be5861b0-cbf4-11ec-8ae5-9b2b0b71fb0b.html" class="tnt-asset-link" aria-label="Albemarle approves 2023 budget, meals and hotel tax increases">
        
        
            Albemarle approves 2023 budget, meals and hotel tax increases</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Albemarle County Board of Supervisors has approved a budget that will start July 1, but there is still no resolution on funding for athletic field improvements.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1225581" class="tncms-block"></div><div id="tncms-block-1225434" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1225434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225434 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/a4e06af5c84cd9bc541c85d2a7352661d2842eb0" data-uuid="6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Next-day delivery takes a toll on workers well-being and the environment",
                "description": "'The Guardian' reports that Amazon saw sales increase by 44% in the first three months of 2021, bringing in $8.1 billion in profit.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/6/a8/6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0/627d328bba234.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-05-12T20:15:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/next-day-delivery-takes-a-toll-on-workers-well-being-and-the-environment/video_6a88e6c9-92cb-5d14-a2fc-a2516e70b4b0.html" class="tnt-asset-link" aria-label="Next-day delivery takes a toll on workers well-being and the environment">
        
        
            Next-day delivery takes a toll on workers well-being and the environment</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9c96992e-b455-51e8-916a-7baf3da6e6e6" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9c96992e-b455-51e8-916a-7baf3da6e6e6 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/must-see-this-is-the-real-life-oasis-town-of-huacachina-in-peru/video_9c96992e-b455-51e8-916a-7baf3da6e6e6.html" class="tnt-asset-link"  aria-label="Must see! This is the real life oasis town of Huacachina in Peru">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Must see! This is the real life oasis town of Huacachina in Peru"
                            class="img-responsive lazyload ap-photo full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/c9/9c96992e-b455-51e8-916a-7baf3da6e6e6/627d522eb197b.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/c9/9c96992e-b455-51e8-916a-7baf3da6e6e6/627d522eb197b.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/c9/9c96992e-b455-51e8-916a-7baf3da6e6e6/627d522eb197b.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/c9/9c96992e-b455-51e8-916a-7baf3da6e6e6/627d522eb197b.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/must-see-this-is-the-real-life-oasis-town-of-huacachina-in-peru/video_9c96992e-b455-51e8-916a-7baf3da6e6e6.html" class="tnt-asset-link" aria-label="Must see! This is the real life oasis town of Huacachina in Peru">
        
        
            Must see! This is the real life oasis town of Huacachina in Peru</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9c96992e-b455-51e8-916a-7baf3da6e6e6" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/must-see-this-is-the-real-life-oasis-town-of-huacachina-in-peru/video_9c96992e-b455-51e8-916a-7baf3da6e6e6.html" class="tnt-asset-link" aria-label="Must see! This is the real life oasis town of Huacachina in Peru">
        
        
            Must see! This is the real life oasis town of Huacachina in Peru</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cfe2bf10-119c-5d0e-a4ba-6990676dbe75" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cfe2bf10-119c-5d0e-a4ba-6990676dbe75 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/california-s-orange-county-hit-by-coastal-wildfire/video_cfe2bf10-119c-5d0e-a4ba-6990676dbe75.html" class="tnt-asset-link"  aria-label="California’s Orange County hit by coastal wildfire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="California’s Orange County hit by coastal wildfire"
                            class="img-responsive lazyload ap-photo full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/fe/cfe2bf10-119c-5d0e-a4ba-6990676dbe75/627d4b8f95ea1.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/fe/cfe2bf10-119c-5d0e-a4ba-6990676dbe75/627d4b8f95ea1.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/fe/cfe2bf10-119c-5d0e-a4ba-6990676dbe75/627d4b8f95ea1.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/fe/cfe2bf10-119c-5d0e-a4ba-6990676dbe75/627d4b8f95ea1.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-s-orange-county-hit-by-coastal-wildfire/video_cfe2bf10-119c-5d0e-a4ba-6990676dbe75.html" class="tnt-asset-link" aria-label="California’s Orange County hit by coastal wildfire">
        
        
            California’s Orange County hit by coastal wildfire</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cfe2bf10-119c-5d0e-a4ba-6990676dbe75" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-s-orange-county-hit-by-coastal-wildfire/video_cfe2bf10-119c-5d0e-a4ba-6990676dbe75.html" class="tnt-asset-link" aria-label="California’s Orange County hit by coastal wildfire">
        
        
            California’s Orange County hit by coastal wildfire</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-51ec59a4-6b76-5aa9-a126-40ae098d9a79" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-51ec59a4-6b76-5aa9-a126-40ae098d9a79 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/ukraine-to-broadcast-local-eurovision-commentary-from-bomb-shelter-converted-into-recording-studio/video_51ec59a4-6b76-5aa9-a126-40ae098d9a79.html" class="tnt-asset-link"  aria-label="Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/1e/51ec59a4-6b76-5aa9-a126-40ae098d9a79/627d4b903d387.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/ukraine-to-broadcast-local-eurovision-commentary-from-bomb-shelter-converted-into-recording-studio/video_51ec59a4-6b76-5aa9-a126-40ae098d9a79.html" class="tnt-asset-link" aria-label="Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio">
        
        
            Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-51ec59a4-6b76-5aa9-a126-40ae098d9a79" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/ukraine-to-broadcast-local-eurovision-commentary-from-bomb-shelter-converted-into-recording-studio/video_51ec59a4-6b76-5aa9-a126-40ae098d9a79.html" class="tnt-asset-link" aria-label="Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio">
        
        
            Ukraine to broadcast local Eurovision commentary from bomb shelter converted into recording studio</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1218012" class="tncms-block panel panel-body panel-default lotame"><section id="block-1218012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1218012 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1218012" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1218012" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-2469674a-d246-11ec-9c53-d7a0f9631c98" class="modal fullscreen in modal-image image-default modal-2469674a-d246-11ec-9c53-d7a0f9631c98" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1200%2C674 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1333%2C749 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1476%2C829 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/2/46/2469674a-d246-11ec-9c53-d7a0f9631c98/627d8fb888905.image.jpg?resize=1858%2C1044 2008w"
                        sizes="100vw"
                        
                        width="1858"
                        height="1044"
                        alt="Planning Commission"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2469674a-d246-11ec-9c53-d7a0f9631c98" data-target=".caption-inner-modal-image-2469674a-d246-11ec-9c53-d7a0f9631c98">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2469674a-d246-11ec-9c53-d7a0f9631c98 collapse in"><div class="caption-text"><div class="subscriber-preview"><p dir="ltr"><span>Charlottesville’s Planning Commission voted to move forward on development of an apartment building on Jefferson Park Avenue, providing the developer makes some changes to the design. </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fplanning-commission%2Fimage_2469674a-d246-11ec-9c53-d7a0f9631c98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/planning-commission/image_2469674a-d246-11ec-9c53-d7a0f9631c98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Planning%20Commission&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fplanning-commission%2Fimage_2469674a-d246-11ec-9c53-d7a0f9631c98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/planning-commission/image_2469674a-d246-11ec-9c53-d7a0f9631c98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/planning-commission/image_2469674a-d246-11ec-9c53-d7a0f9631c98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/planning-commission/image_2469674a-d246-11ec-9c53-d7a0f9631c98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/2469674a-d246-11ec-9c53-d7a0f9631c98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Planning%20Commission&body=https%3A%2F%2Fdailyprogress.com%2Fplanning-commission%2Fimage_2469674a-d246-11ec-9c53-d7a0f9631c98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/planning-commission/image_2469674a-d246-11ec-9c53-d7a0f9631c98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2469674a-d246-11ec-9c53-d7a0f9631c98"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2469674a-d246-11ec-9c53-d7a0f9631c98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2469674a-d246-11ec-9c53-d7a0f9631c98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2469674a-d246-11ec-9c53-d7a0f9631c98" class="save-list-2469674a-d246-11ec-9c53-d7a0f9631c98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2469674a-d246-11ec-9c53-d7a0f9631c98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2469674a-d246-11ec-9c53-d7a0f9631c98 img { max-height: 657px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Daily Progress" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/fe515636-6be2-11ec-81a4-3f4224a4f552.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1225086" class="tncms-block site-follow-us branding-links"><div class="follow-links-1225086 default">
    
    <section id="block-1225086" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-cavalier-insider"  href="/sports/college/uva/" ><span class="nav-label">Cavalier Insider</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-virginian"  href="https://www.newsvirginian.com"  target="_blank" rel="noopener"><span class="nav-label">The News Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-record"  href="/community/greenenews/" ><span class="nav-label">Greene County Record</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-madison-county-eagle"  href="/community/madisonnews/" ><span class="nav-label">Madison County Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-orange-county-review"  href="/community/orangenews/" ><span class="nav-label">Orange County Review</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-rural-virginian"  href="/community/ruralvirginian/" ><span class="nav-label">The Rural Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener"><span class="nav-label">Archives</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education-nie"  href="/site/newspapers_in_education.html" ><span class="nav-label">Newspapers in Education (NIE)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (NP Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter sign-up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Daily Progress </a>, 685 West Rio Road Charlottesville, VA 22901
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Breaking Sports News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c28b6988-d245-11ec-a9a6-4b53f2a41961")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652248804"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-c28b6988-d245-11ec-a9a6-4b53f2a41961");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://dailyprogress.com/news/local/govt-and-politics/proposed-jefferson-park-avenue-apartment-complex-moves-forward/article_c28b6988-d245-11ec-a9a6-4b53f2a41961.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=051223"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410404"></script></body>
</html>