
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailyprogress.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;8541028a-96fb-11eb-9e47-27050c793adc&quot;:[],&quot;ca4c92a6-d50b-11eb-8a86-431b4ac37e66&quot;:[],&quot;261766de-3efc-11eb-9c5e-efc09c8c8a6c&quot;:[],&quot;92016992-96fb-11eb-9e47-f78ab031a3c9&quot;:[],&quot;4d354254-9172-11eb-9e47-13365d0934e2&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;],&quot;19abaf90-9172-11eb-9e47-8b2d5a5d7412&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e55ece60-9172-11eb-9e47-cfa6238157a1&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;6f9bf03a-97b3-11eb-8812-aff07b2569e5&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;2c972990-9172-11eb-9e47-7387c424a5e8&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;d6711188-9172-11eb-9e47-7b3669c6fe70&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;3a7f5672-9172-11eb-9e47-d3b62b9da7e8&quot;:[&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;70fcb1f4-9172-11eb-9e47-fb05d290d98c&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;85d570e8-9172-11eb-9e47-f3cfbd7ccdb8&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;a52a3c8a-9172-11eb-9e47-439f6cfc126c&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;e46fb574-ce1b-11eb-8a86-930b1b7a988d&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;97e1a390-ce19-11eb-8a86-8bd67cb2bae8&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;d0fd927c-ce1b-11eb-8a86-1ff89b9ef520&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;bca4ef86-9172-11eb-9e47-4fab3b6a57ca&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;],&quot;fe2b27ae-9172-11eb-9e47-6796bdc9fd45&quot;:[&quot;b40967b4-9170-11eb-9e47-cfe8828a0c92&quot;,&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;],&quot;0bb40e4a-9173-11eb-9e47-0ff8327aeb80&quot;:[&quot;be05ef08-9170-11eb-9e47-abf0eeb9af97&quot;,&quot;d2141074-9170-11eb-9e47-1321874e45b2&quot;]}" />
<meta name="tncms-criteria-ids" content="b40967b4-9170-11eb-9e47-cfe8828a0c92,d2141074-9170-11eb-9e47-1321874e45b2,be05ef08-9170-11eb-9e47-abf0eeb9af97" />
<meta name="tncms-access-version" content="2021-07-02 12:47:25" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" />
<meta name="keywords" content="yvette fitch, andrew holmes, criminal law, murder, daily, law, weaponry, mike belew, revolver, preliminary hearing, ann hoffman, james fitch, witness, trial, indictment, james elliott fitch" />
<meta name="news_keywords" content="yvette fitch, andrew holmes, criminal law, murder, daily, law, weaponry, mike belew, revolver, preliminary hearing, ann hoffman, james fitch, witness, trial, indictment, james elliott fitch" />
<meta name="description" content="Scott Mayo, who had employed James Fitch at his garage, testified that he was aware of the couple&rsquo;s issues and had heard Fitch say he was going to kill Yvette" />
<meta name="author" content="TYLER HAMMEL thammel@dailyprogress.com (434) 978-7268" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3114" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c0481d5f70694776b317c3816e1c029c" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j_VntBz8nH2WMXn-Zks7RekyiUUkdz2GYvrexAHk-O0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C172%2C1%2C144&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Charlottesville man to face murder trial in death of wife" />
<meta property="og:description" content="Scott Mayo, who had employed James Fitch at his garage, testified that he was aware of the couple&rsquo;s issues and had heard Fitch say he was going to kill Yvette" />
<meta property="og:site_name" content="The Daily Progress" />
<meta property="og:section" content="Crime News | Charlottesville, VA |" />
<meta property="fb:app_id" content="366214100134806" />
<meta property="article:publisher" content="https://www.facebook.com/dailyprogress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyprogress" />
<meta name="twitter:creator" content="@https://twitter.com/TylerHammelVA" />
<meta name="twitter:image:alt" content="James Elliott Fitch" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1624600803"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1624946404"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.001e8680a3edbb9f91e82059c79d408a.css"/>
<style>/*<![CDATA[*/ #block-955144 .search-spinner { position: absolute; } #block-955144 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-955145 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-955145 .tn-user-screenname, #user-controls-955145 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-955145 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-955145 .dropdown-signup { font-size: 12px; } #user-controls-955145 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-955145 .large-user-avatar { margin-right: 10px; } #user-controls-955145 .large-user-controls { font-size: 12px; } #user-controls-955145 .logout-btn { cursor: pointer; } #user-controls-955145 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-955145 .login-btn:hover { text-decoration: underline; } .follow-links-955138 li { margin-right: 1px; padding: 0; } .follow-links-955138 li a, .follow-links-955138 li a:focus, .follow-links-955138 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-955138 li a:hover { text-decoration: none; opacity: 1; } .follow-links-955138 li a.fb,.follow-links-955138 li a.fb:hover { color: #3A59A5; } .follow-links-955138 li a.tw,.follow-links-955138 li a.tw:hover { color: #46C8F9; } .follow-links-955138 li a.is,.follow-links-955138 li a.is:hover { color: #D4C4A2; } #tncms-block-955104 .tnt-prop-img { max-width: 300px; } #site-logo-955104 { color: #666; } #user-controls-955106 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-955106 .tn-user-screenname, #user-controls-955106 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-955106 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-955106 .dropdown-signup { font-size: 12px; } #user-controls-955106 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-955106 .large-user-avatar { margin-right: 10px; } #user-controls-955106 .large-user-controls { font-size: 12px; } #user-controls-955106 .logout-btn { cursor: pointer; } #user-controls-955106 .login-btn { color: #fff!important; } #block-955107 .search-spinner { position: absolute; } #block-955107 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-955107-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-955107-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-955107-dropdown .pull-right { float: none!important; } #site-search-955107-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1035041 .card .card-image-full { width: 100%; } #block-1035041 #card-showcase-9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f .showcase-box { width: 24% } #block-1035041 #card-showcase-7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6 .showcase-box { width: 24% } #block-1035041 #card-showcase-b0e5f190-0fb6-5d6a-b838-e23abd57502c .showcase-box { width: 24% } #block-1035041 #card-showcase-7bb7cf07-8a68-5a54-bbf0-438ff3662daa .showcase-box { width: 24% } #tncms-block-955139 .tnt-prop-img { max-width: 700px; } #site-logo-955139 { color: #666; } .follow-links-955140 li { margin-right: 1px; padding: 0; } .follow-links-955140 li a, .follow-links-955140 li a:focus, .follow-links-955140 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-955140 li a:hover { text-decoration: none; opacity: 1; } .follow-links-955140 li a.fb,.follow-links-955140 li a.fb:hover { color: #3A59A5; } .follow-links-955140 li a.tw,.follow-links-955140 li a.tw:hover { color: #46C8F9; } .follow-links-955140 li a.is,.follow-links-955140 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"asset":{"id":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":319}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/dailyprogress.com.js?_dc=070219"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=070219"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["yvette fitch","andrew holmes","criminal law","murder","daily","law","weaponry","mike belew","revolver","preliminary hearing"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4070];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/dailyprogress.com&description_url=http%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":5,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '922532523777'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c75124d4-0b21-4a50-8067-dcae6d929332"></script>

            
            <title>Charlottesville man to face murder trial in death of wife | Crime News | dailyprogress.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2f3d7b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav { background-color: #17204C; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2f3d7b!important; border-color:#2f3d7b!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #2f3d7b; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2f3d7b!important; } .container-breakout.photos-container { border-top: 10px solid #17204C; }#site-header .site-logo-container img { max-width: 390px !important; max-height: 60px !important; margin-bottom: -5px; } #site-header .weather-current a { margin-top: 10px; } @media (min-width: 992px){ #main-navigation .navbar-brand .logo-middle a { margin-bottom: -2px; } } .offcanvas-drawer .in-drawer-logo img { max-height: 30px !important; } #site-footer .site-logo-container { margin-bottom: 10px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailyprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/f64b1d50-29a8-11e6-834b-abaf15ef9b66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Charlottesville man to face murder trial in death of wife | Crime News | dailyprogress.com" href="http://dailyprogress.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-e926e6ca-db61-11eb-be4d-532ffb9fdf9b  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailyprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.asset.id=e926e6ca-db61-11eb-be4d-532ffb9fdf9b&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=319" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://dailyprogress.com/news/local/crime-and-courts/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_byrt32uvlietjtqe2dsxifyo5u'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36788127-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":78,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b","asset_headline":"Charlottesville man to face murder trial in death of wife","asset_byline":"TYLER HAMMEL\n\n(434) 978-7268","asset_authors":"Tyler Hammel","asset_pub_date":"07\/02\/2021","asset_pub_time":"7:06 pm","asset_pub_iso8601":"2021-07-02T19:06:00-04:00","asset_canonical":"https:\/\/dailyprogress.com\/news\/local\/crime-and-courts\/charlottesville-man-to-face-murder-trial-in-death-of-wife\/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html","asset_content_length":5740,"asset_related_length":0,"asset_tag_1":"yvette fitch","asset_tag_2":"andrew holmes","asset_tag_3":"criminal law","asset_tag_4":"murder","asset_tag_5":"daily","asset_tag_6":"law","asset_tag_7":"weaponry","asset_tag_8":"mike belew","asset_tag_9":"revolver","asset_tag_10":"preliminary hearing","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="e926e6ca-db61-11eb-be4d-532ffb9fdf9b">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://dailyprogress.com/users/signup/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dailyprogress.com.png?_dc=Jul.Fri.2021"></a></div>
                            <div class="title">Please register or log in to keep reading</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dailyprogress.com.png?_dc=Jul.Fri.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html">Log in</a> or <a href="https://dailyprogress.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #2f3d7b }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #2f3d7b transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #17204C }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dailyprogress.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dailyprogress.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=dailyprogress.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://dailyprogress.com/users/admin/contribute/article/?assetid=e926e6ca-db61-11eb-be4d-532ffb9fdf9b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://dailyprogress.com/users/admin/contribute/article/?from_section=/news/local/crime-and-courts"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dailyprogress.com/tncms/admin/editorial-asset/?edit=e926e6ca-db61-11eb-be4d-532ffb9fdf9b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Daily Progress" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/dailyprogress.com.png?_dc=Jul.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-955144" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-955144" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-955144" class="search-form-container card clearfix text-center well">
    <form id="site-search-955144" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-955144-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-955144-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-955144-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-955144').submit();
        return false;
    });

    $('#site-search-955144').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-955144 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-955144 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-955144-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-955144').click(function(){
        setTimeout(function(){
            $('#site-search-955144-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-955145" class="tncms-block visible-sm visible-xs"><div id="user-controls-955145" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-955145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-955145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form-955145"><input type="hidden" name="referer_url" value="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c%5B%5D=obits*&amp;sd=desc&amp;l=10&amp;t=article&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters-to-the-editor" href="/opinion/letters/" >
                                    <span class="nav-label">Letters to the editor</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cavalier-insider" href="/sports/college/uva/" >
                                    <span class="nav-label">Cavalier Insider</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cville-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">C'ville Varsity</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-news-virginian" href="https://www.newsvirginian.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">The News Virginian</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-orange-county-review" href="/community/orangenews/" >
                                    <span class="nav-label">Orange County Review</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-madison-county-eagle" href="/community/madisonnews/" >
                                    <span class="nav-label">Madison County Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-greene-county-record" href="/community/greenenews/" >
                                    <span class="nav-label">Greene County Record</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-rural-virginian" href="/community/ruralvirginian/" >
                                    <span class="nav-label">The Rural Virginian</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-charlottesville-subscription" href="/services/" >
                                    <span class="nav-label">Manage Charlottesville Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-greene-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=greene-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Greene Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-madison-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=madison-news.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Madison Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-orange-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=orangenews.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Orange Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-955138" class="tncms-block lee-follow-us branding-links"><div class="follow-links-955138 default">
    
    <section id="block-955138" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://dailyprogress.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-955104" class="tncms-block"><div id="site-logo-955104" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/5d0cb93e-cda8-11ea-b63a-6700359994c9.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/5d0cb93e-cda8-11ea-b63a-6700359994c9.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/5d0cb93e-cda8-11ea-b63a-6700359994c9.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/5d0cb93e-cda8-11ea-b63a-6700359994c9.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/5d0cb93e-cda8-11ea-b63a-6700359994c9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="46"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-955106" class="tncms-block lee-track-masthead"><div id="user-controls-955106" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-955106').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-955106').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://dailyprogress.com/users/logout/" id="user-logout-form-955106"><input type="hidden" name="referer_url" value="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-955108" class="tncms-block"><div id="notification-button-955108" class="notification-button pull-right" data-control="notification" data-id="955108" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-955107" class="tncms-block"><ul id="site-search-955107-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-955107 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-955107" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-955107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-955107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-955107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-955107').submit();
        return false;
    });

    $('#site-search-955107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-955107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-955107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-955107-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-955107').click(function(){
        setTimeout(function(){
            $('#site-search-955107-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-955112" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-955155" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Charlottesville man to face murder trial in death of wife</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlottesville%20man%20to%20face%20murder%20trial%20in%20death%20of%20wife&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Charlottesville%20man%20to%20face%20murder%20trial%20in%20death%20of%20wife&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e926e6ca-db61-11eb-be4d-532ffb9fdf9b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="save-list-e926e6ca-db61-11eb-be4d-532ffb9fdf9b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="asset article-default"  data-url="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C172%2C1%2C144&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="dailyprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charlottesville man to face murder trial in death of wife
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-409fd64e-f003-11e7-a5ae-3b6be71044b5-asset-e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://dailyprogress.com/users/profile/Tyler%20Hammel">
                        Tyler Hammel
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T19:06:00-04:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-02T19:06:00-04:00" class="tnt-date asset-date text-muted">47 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T19:06:00-04:00">
    <meta itemprop="datePublished" content="2021-07-02T19:06:00-04:00">
    <meta itemprop="dateModified" content="2021-07-02T19:06:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="e926e6ca-db61-11eb-be4d-532ffb9fdf9b">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlottesville%20man%20to%20face%20murder%20trial%20in%20death%20of%20wife&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Charlottesville%20man%20to%20face%20murder%20trial%20in%20death%20of%20wife&body=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e926e6ca-db61-11eb-be4d-532ffb9fdf9b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e926e6ca-db61-11eb-be4d-532ffb9fdf9b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" class="save-list-e926e6ca-db61-11eb-be4d-532ffb9fdf9b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e926e6ca-db61-11eb-be4d-532ffb9fdf9b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>A murder trial will proceed against a Charlottesville man charged with killing his estranged wife.</p></div><div class="lee-article-text"><p>James Elliott Fitch, 59, was arrested in November following the slaying of his wife, Yvette Fitch.</p></div><div class="lee-article-text"><p>Though Fitch’s trial is set to begin in September, the transcript from a preliminary hearing in Albemarle County Juvenile and Domestic Court sheds some light on the commonwealth’s case against Fitch.</p></div><div class="lee-article-text"><p>Held May 10, the preliminary hearing featured testimony from several witnesses and detectives involved in the case.</p></div><div class="lee-article-text"><p>According to evidence presented by Holly Vradenburgh, assistant commonwealth’s attorney for Albemarle, Yvette Fitch was pronounced dead on the evening of Nov. 21 after suffering two gunshot wounds to the head. Over the course of the hearing, Vradenburgh called witnesses to testify to the events surrounding the incident.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The first witness called was Beverley Ann Hoffman, who said she had employed Yvette Fitch as a home care worker to assist her ill husband at their North Garden home.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Per the transcript, on the night of Nov. 21, Hoffman said Yvette Fitch had been working the evening shift and stepped outside to smoke a cigarette. As Hoffman walked by the window, she said she saw arms extended and pointed toward Yvette Fitch’s head and then heard a gunshot.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080753" class="tncms-block"></div></div><div class="lee-article-text"><p>Because the window was small and frosted, Hoffman said she did not get a good look at who the person with the gun was before they fled. She then called 911.</p></div><div class="lee-article-text"><p>The second witness called was Wanda Hawkins, James Fitch’s sister. According to the transcript of her testimony, her brother told her that he did not kill his wife but was in possession of a gun that he had hidden at Jordan Park. Hawkins later communicated this information to the Albemarle County Police Department, which uncovered a .22-caliber revolver.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Andrew Holmes, lead investigator on the case, also was called to testify. According to the transcript, Holmes testified that he was contacted by James Fitch on the night after his wife’s death and then interviewed him at the police department.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>According to Holmes’ testimony, Fitch told him that he and his wife were estranged and had not been living together for several months. They were going through a divorce, Holmes said in the transcript, which was a result of accusations that Yvette Fitch had been romantically involved with other men. Fitch also described videos in his possession that depicted his wife in situations that confirmed her infidelity.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080752" class="tncms-block"></div></div><div class="lee-article-text"><p>“He was very agitated in discussing [the videos],” Holmes said, per the transcript. “Animated with his hands, and indicated to me that those actions and his knowledge of them made him mad, pissed him off.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Per the transcript, Holmes also testified that Fitch confirmed he knew where Yvette Fitch worked. He claimed to have been shopping at the time of the shooting, Holmes testified, but was unable to provide any specific details such as where he shopped and what he purchased.</p></div><div class="lee-article-text"><p>Holmes also testified that Fitch admitted to calling his wife on the night of the shooting to discuss their relationship and their divorce, though his attitude toward the separation changed during the interview.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“At one point in time, he said he was fine with it, that he was OK moving on, and, you know, didn’t have an issue with it,” Holmes said, according to the transcript. “At other points, he indicated that he was going to get his own attorney and wouldn’t sign the papers that she was requesting him to sign, that he was going to fight it because he felt like she owed him money.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Scott Mayo, who had employed James Fitch at his garage, testified that he was aware of the couple’s issues and had heard Fitch say he was going to kill Yvette Fitch, and that he advised against it. Mayo also said that he overheard Fitch and another man discussing a small-caliber firearm in the former’s possession.</p></div><div class="lee-article-text"><p>The final witness called was police Detective Mike Belew, who testified that he found a .22-caliber revolver wrapped in a white shirt in Jordan Park. According to the transcript, Belew testified that, upon examination of the revolver, it was determined that two chambers were empty. Additionally, he said there was evidence that three of the rounds were struck at the primer, though one round had misfired and not left the revolver.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>During the argument portion of the preliminary hearing, Fitch’s attorney, Sheila Haughey, argued that many of the details did not sufficiently point to her client.</p></div><div class="lee-article-text"><p>“We don’t know what gun killed her,” Haughey said, according to the transcript. “There is a gun that has been discussed in testimony today, but we do not know if it is the murder weapon. There’s been nothing to tie it in as the murder weapon.”</p></div><div class="lee-article-text"><p>Haughey additionally argued that there is no evidence of any person seeing Fitch near the scene of the incident nor any DNA evidence.</p></div><div class="lee-article-text"><p>Vradenburgh argued that the situation is "a classic means, motive and opportunity" case that, at the point of the hearing, the commonwealth believed to meet the probable cause standard.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I think the most compelling evidence that we have here today is the fact that after he came to the police, he told his sister where he had discarded his gun, wrapped in a shirt, by his house and the police found it right where he said it was going to be with two shots missing,” Vradenburgh said, according to the transcript. “The victim died as a result of two gunshot wounds to the head.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>As a result of the preliminary hearing, a second-degree murder charge against Fitch was certified and a grand jury handed down an indictment in June.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-b8695614-2ec6-11eb-b86d-bb677fac5a59">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="305">
            <meta itemprop="height" content="353">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="James Elliott Fitch"
                            class="img-responsive lazyload full default"
                            width="305"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=150%2C174&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=200%2C231&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=225%2C260&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=300%2C347&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=305%2C353&order=crop%2Cresize 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fitch</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print"><a href="/news/local/crime-and-courts/charlottesville-man-to-face-murder-trial-in-death-of-wife/article_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22yvette%20fitch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-yvette-fitch label label-default" data-tncms-track-dmp='search: yvette-fitch'>Yvette Fitch</a>
            </li> <li>
                <a href="/search/?k=%22andrew%20holmes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-andrew-holmes label label-default" data-tncms-track-dmp='search: andrew-holmes'>Andrew Holmes</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22murder%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder'>Murder</a>
            </li> <li>
                <a href="/search/?k=%22daily%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-daily label label-default" data-tncms-track-dmp='search: daily'>Daily</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry'>Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22mike%20belew%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mike-belew label label-default" data-tncms-track-dmp='search: mike-belew'>Mike Belew</a>
            </li> <li>
                <a href="/search/?k=%22revolver%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-revolver label label-default" data-tncms-track-dmp='search: revolver'>Revolver</a>
            </li> <li>
                <a href="/search/?k=%22preliminary%20hearing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-preliminary-hearing label label-default" data-tncms-track-dmp='search: preliminary-hearing'>Preliminary Hearing</a>
            </li> <li>
                <a href="/search/?k=%22ann%20hoffman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ann-hoffman label label-default" data-tncms-track-dmp='search: ann-hoffman'>Ann Hoffman</a>
            </li> <li>
                <a href="/search/?k=%22james%20fitch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-james-fitch label label-default" data-tncms-track-dmp='search: james-fitch'>James Fitch</a>
            </li> <li>
                <a href="/search/?k=%22witness%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-witness label label-default" data-tncms-track-dmp='search: witness'>Witness</a>
            </li> <li>
                <a href="/search/?k=%22trial%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial'>Trial</a>
            </li> <li>
                <a href="/search/?k=%22indictment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-indictment label label-default" data-tncms-track-dmp='search: indictment'>Indictment</a>
            </li> <li>
                <a href="/search/?k=%22james%20elliott%20fitch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-james-elliott-fitch label label-default" data-tncms-track-dmp='search: james-elliott-fitch'>James Elliott Fitch</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-955396" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1035041" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1035041" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1035041 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/ef692192f7cbfffe2eabcd60ede3370543164aba" data-uuid="9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch Now: Are some vaccines better than others?",
                "description": "Numerous vaccinations have been approved for use across the globe. What makes them different and with differing efficacy rates is one better than another? Source by: Stringr",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/cd/9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f/60df6c006b57f.image.jpg",
                "uploadDate": "2021-07-02T14:39:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/watch-now-are-some-vaccines-better-than-others/video_9cd1e1f9-dc3d-5548-8ff1-68e5f3ef3e7f.html" class="tnt-asset-link">
        
        
            Watch Now: Are some vaccines better than others?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/child-of-miami-firefighter-among-collapse-victims/video_7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Child of Miami firefighter among collapse victims"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/ef/7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6/60df5cc28130c.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/child-of-miami-firefighter-among-collapse-victims/video_7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6.html" class="tnt-asset-link">
        
        
            Child of Miami firefighter among collapse victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/child-of-miami-firefighter-among-collapse-victims/video_7efa43eb-d2bd-5ea6-8e3b-fcc057a7c9d6.html" class="tnt-asset-link">
        
        
            Child of Miami firefighter among collapse victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b0e5f190-0fb6-5d6a-b838-e23abd57502c" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b0e5f190-0fb6-5d6a-b838-e23abd57502c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/biden-us-adds-850-000-jobs-as-economy-grows/video_b0e5f190-0fb6-5d6a-b838-e23abd57502c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden: US adds 850,000 jobs as economy grows"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/0e/b0e5f190-0fb6-5d6a-b838-e23abd57502c/60df571ed5fc6.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/biden-us-adds-850-000-jobs-as-economy-grows/video_b0e5f190-0fb6-5d6a-b838-e23abd57502c.html" class="tnt-asset-link">
        
        
            Biden: US adds 850,000 jobs as economy grows</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b0e5f190-0fb6-5d6a-b838-e23abd57502c" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/biden-us-adds-850-000-jobs-as-economy-grows/video_b0e5f190-0fb6-5d6a-b838-e23abd57502c.html" class="tnt-asset-link">
        
        
            Biden: US adds 850,000 jobs as economy grows</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7bb7cf07-8a68-5a54-bbf0-438ff3662daa" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7bb7cf07-8a68-5a54-bbf0-438ff3662daa media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sf-federal-reserve-bank-ceo-us-economy-is-strong/video_7bb7cf07-8a68-5a54-bbf0-438ff3662daa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SF Federal Reserve Bank CEO: US economy is strong"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/bb/7bb7cf07-8a68-5a54-bbf0-438ff3662daa/60df571f12c1a.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sf-federal-reserve-bank-ceo-us-economy-is-strong/video_7bb7cf07-8a68-5a54-bbf0-438ff3662daa.html" class="tnt-asset-link">
        
        
            SF Federal Reserve Bank CEO: US economy is strong</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7bb7cf07-8a68-5a54-bbf0-438ff3662daa" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sf-federal-reserve-bank-ceo-us-economy-is-strong/video_7bb7cf07-8a68-5a54-bbf0-438ff3662daa.html" class="tnt-asset-link">
        
        
            SF Federal Reserve Bank CEO: US economy is strong</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-crime-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email-article,
            #pu-email-form-crime-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-crime-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-crime-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Sign up for our Crime & Courts newsletter</h1>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://dailyprogress.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-crime-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/dailyprogress.com.js?_dc=07.02.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'dailyprogress.com';
                var xListName = 'crime';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-crime-email-article').val(xList);
                    $('#pu-email-form-crime-email-article').fadeIn();
                }
                
                $('#pu-email-form-crime-email-article .pu-form').submit(function(e){
                    if( $('#hp-crime-email-article').val() === '') {
                        $('#hp-crime-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email-article').val(),
                                'email': $('#pu-email-crime-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-409fd64e-f003-11e7-a5ae-3b6be71044b5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dailyprogress.com/users/profile/Tyler%20Hammel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tyler Hammel"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/avatars/4/09/fd6/409fd64e-f003-11e7-a5ae-3b6be71044b5.1db7daf1265e478a77d132a58b750d62.png?_dc=1580334498"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailyprogress.com/users/profile/Tyler%20Hammel" rel="author" class="tnt-user-profile-link tnt-user-name">Tyler Hammel</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Tyler is a reporter for the Daily Progress. You can reach him at (434) 978-7268</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/TylerHammelVA" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:thammel@dailyprogress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-409fd64e-f003-11e7-a5ae-3b6be71044b5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=409fd64e-f003-11e7-a5ae-3b6be71044b5&amp;s=start_time&amp;sd=desc" data-subject="Tyler Hammel" data-description="Whenever Tyler Hammel posts new content, you'll get an email delivered to your inbox with a link." data-name="Tyler Hammel notification" data-author-id="409fd64e-f003-11e7-a5ae-3b6be71044b5" data-user-url="https://dailyprogress.com/users/">
        <i class="fas tnt-star"></i> Follow Tyler Hammel
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dailyprogress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dailyprogress.com/users/signup/?referer_url=https%3A%2F%2Fdailyprogress.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fcharlottesville-man-to-face-murder-trial-in-death-of-wife%2Farticle_e926e6ca-db61-11eb-be4d-532ffb9fdf9b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-342b91da-d841-11eb-b141-ab6005116701" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-342b91da-d841-11eb-b141-ab6005116701 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/gunfire-continues-in-city-bullet-lodges-in-childs-headboard/article_342b91da-d841-11eb-b141-ab6005116701.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gunfire continues in city; bullet lodges in child's headboard"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=898%2C505&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/gunfire-continues-in-city-bullet-lodges-in-childs-headboard/article_342b91da-d841-11eb-b141-ab6005116701.html" class="tnt-asset-link">
        
        
            Gunfire continues in city; bullet lodges in child's headboard</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-28T15:15:00-04:00" class="tnt-date asset-date text-muted">Jun 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Police said the department has received 185 calls for shots fired since Jan. 1</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-209f9308-d91f-11eb-bce3-5fcac3d14020" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-209f9308-d91f-11eb-bce3-5fcac3d14020 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/albemarle-police-warn-of-fraudulent-letter/article_209f9308-d91f-11eb-bce3-5fcac3d14020.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Albemarle police warn of fraudulent letter"
                            class="img-responsive lazyload full default"
                            width="1097"
                            height="617"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/1f/c1f793c2-d91f-11eb-b3f4-1b0542c9422b/60db8ecc0bc0e.image.png?crop=1097%2C617%2C0%2C411&resize=1097%2C617&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/albemarle-police-warn-of-fraudulent-letter/article_209f9308-d91f-11eb-bce3-5fcac3d14020.html" class="tnt-asset-link">
        
        
            Albemarle police warn of fraudulent letter</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-29T17:15:00-04:00" class="tnt-date asset-date text-muted">Jun 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Bogus warning placed on parked car warned that police had received complaints</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7da07a30-d51a-11eb-90d2-a73e6e1cf19b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7da07a30-d51a-11eb-90d2-a73e6e1cf19b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/apparently-abandoned-pigs-in-albemarle-to-find-new-home/article_7da07a30-d51a-11eb-90d2-a73e6e1cf19b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Apparently abandoned pigs in Albemarle to find new home"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/c/b7/cb7d33e0-d55d-11eb-8182-e73b5e24749d/60d540fa85012.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/apparently-abandoned-pigs-in-albemarle-to-find-new-home/article_7da07a30-d51a-11eb-90d2-a73e6e1cf19b.html" class="tnt-asset-link">
        
        
            Apparently abandoned pigs in Albemarle to find new home</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-25T19:48:00-04:00" class="tnt-date asset-date text-muted">Jun 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“The only odd thing about this situation is that we have not been able to locate an owner.”</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d6fd2e46-d517-11eb-848e-037f357a4046" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6fd2e46-d517-11eb-848e-037f357a4046 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/former-house-candidate-fox-charged-with-felony-theft-of-a-vehicle/article_d6fd2e46-d517-11eb-848e-037f357a4046.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former House candidate Fox charged with felony theft of a vehicle"
                            class="img-responsive lazyload full default"
                            width="256"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/24/724c8f44-772a-11e8-b578-0b115d7abf7f/5b2eb873e9546.image.jpg?crop=256%2C144%2C5%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/24/724c8f44-772a-11e8-b578-0b115d7abf7f/5b2eb873e9546.image.jpg?crop=256%2C144%2C5%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/24/724c8f44-772a-11e8-b578-0b115d7abf7f/5b2eb873e9546.image.jpg?crop=256%2C144%2C5%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/7/24/724c8f44-772a-11e8-b578-0b115d7abf7f/5b2eb873e9546.image.jpg?crop=256%2C144%2C5%2C90&resize=256%2C144&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-house-candidate-fox-charged-with-felony-theft-of-a-vehicle/article_d6fd2e46-d517-11eb-848e-037f357a4046.html" class="tnt-asset-link">
        
        
            Former House candidate Fox charged with felony theft of a vehicle</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-24T19:54:00-04:00" class="tnt-date asset-date text-muted">Jun 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Richard Fox also served in a leadership position within the Albemarle County Republican Committee, but resigned in 2018 when Corey Stewart was selected as the GOP nominee for U.S. Senate.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2965cd14-d464-11eb-8ba0-0370f5bfec7b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2965cd14-d464-11eb-8ba0-0370f5bfec7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/nunes-albemarle-county-defamation-lawsuit-likely-to-be-dismissed/article_2965cd14-d464-11eb-8ba0-0370f5bfec7b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nunes' Albemarle County defamation lawsuit likely to be dismissed"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/9/72/972f4215-6785-5472-8015-18368a715a20/5f5bfdb015e93.image.jpg?crop=1024%2C576%2C0%2C45&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/nunes-albemarle-county-defamation-lawsuit-likely-to-be-dismissed/article_2965cd14-d464-11eb-8ba0-0370f5bfec7b.html" class="tnt-asset-link">
        
        
            Nunes' Albemarle County defamation lawsuit likely to be dismissed</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-24T20:15:00-04:00" class="tnt-date asset-date text-muted">Jun 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The lawsuit was filed on behalf of Devin Nunes, a Republican congressman from California, by Charlottesville attorney Steven Biss in Albemarle Circuit Court in <a href="https://dailyprogress.com/news/local/nunes-lawsuit-served-to-mcclatchy-four-months-after-filing-date-in-albemarle/article_793aba92-2c2a-5bcc-9e10-3e4e8f215cd7.html/?&amp;logged_out=1" target="_blank">April 2019</a>.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bf6480b4-cfa3-11eb-a99f-67ae48f9db7b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf6480b4-cfa3-11eb-a99f-67ae48f9db7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/charlottesville-albemarle-county-will-not-prosecute-people-for-continuing-to-wear-masks/article_bf6480b4-cfa3-11eb-a99f-67ae48f9db7b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Charlottesville, Albemarle County will not prosecute people for continuing to wear masks"
                            class="img-responsive lazyload full default"
                            width="1753"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/dd/8dda4da8-88fe-11eb-9a4d-5fed63b35b97/60551f0cc409a.image.jpg?crop=1753%2C986%2C175%2C0&resize=1753%2C986&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/charlottesville-albemarle-county-will-not-prosecute-people-for-continuing-to-wear-masks/article_bf6480b4-cfa3-11eb-a99f-67ae48f9db7b.html" class="tnt-asset-link">
        
        
            Charlottesville, Albemarle County will not prosecute people for continuing to wear masks</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-17T17:00:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A state law preventing Virginians from concealing their identities will go back into effect June 30.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-19e859b2-cf99-11eb-8f1a-5fc8710e8d9e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19e859b2-cf99-11eb-8f1a-5fc8710e8d9e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/former-charlottesville-police-officer-moves-to-dismiss-lawsuit/article_19e859b2-cf99-11eb-8f1a-5fc8710e8d9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Charlottesville police officer moves to dismiss lawsuit"
                            class="img-responsive lazyload full default"
                            width="635"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/74/f74cbb44-76bc-11eb-90c4-dff5b973cde4/60367e12006b8.image.jpg?crop=635%2C357%2C745%2C247&resize=635%2C357&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-charlottesville-police-officer-moves-to-dismiss-lawsuit/article_19e859b2-cf99-11eb-8f1a-5fc8710e8d9e.html" class="tnt-asset-link">
        
        
            Former Charlottesville police officer moves to dismiss lawsuit</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-18T16:52:00-04:00" class="tnt-date asset-date text-muted">Jun 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Former Charlottesville police Officer Joseph B. Wood is named as a defendant in a lawsuit filed by musician LaQuinn Gilmore, who was injured during a January incident.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1af3eaa2-b9db-11eb-b607-d7b8c5973652" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1af3eaa2-b9db-11eb-b607-d7b8c5973652 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/resolving-charlottesvilles-violence-problem-is-a-complex-matter/article_1af3eaa2-b9db-11eb-b607-d7b8c5973652.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Resolving Charlottesville's violence problem is a complex matter"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/a/47/a47f6910-7096-11eb-9104-0b4decaf00db/602c2ccb3a93e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/resolving-charlottesvilles-violence-problem-is-a-complex-matter/article_1af3eaa2-b9db-11eb-b607-d7b8c5973652.html" class="tnt-asset-link">
        
        
            Resolving Charlottesville's violence problem is a complex matter</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-05T20:07:00-04:00" class="tnt-date asset-date text-muted">Jun 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"We know there are some concerns from residents about over-policing, but at this point, we are hearing from residents worried about their safety, and we need to be able to address and answer those concerns."</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fa2969ca-cf9a-11eb-902a-a3af44058263" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa2969ca-cf9a-11eb-902a-a3af44058263 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/orange-county-animal-officer-rescues-woman-from-burning-car/article_fa2969ca-cf9a-11eb-902a-a3af44058263.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Orange County animal officer rescues woman from burning car"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/f/6f/f6fd9e8c-cf9b-11eb-9b92-b76d6fcecd5f/60cb9807d67cc.image.jpg?crop=900%2C506%2C0%2C11&resize=900%2C506&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/orange-county-animal-officer-rescues-woman-from-burning-car/article_fa2969ca-cf9a-11eb-902a-a3af44058263.html" class="tnt-asset-link">
        
        
            Orange County animal officer rescues woman from burning car</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-17T17:55:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“If it were not for the quick thinking of Deputy McFarlane and the help of the VDOT employees and citizens, this could have had a very tragic outcome.”</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d99552b6-cfbb-11eb-8081-47652e438078" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d99552b6-cfbb-11eb-8081-47652e438078 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-troopers-fatally-shoot-wanted-buckingham-man-after-chase/article_d99552b6-cfbb-11eb-8081-47652e438078.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Troopers fatally shoot wanted Buckingham man after chase"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/22/322c1409-98c7-50f9-808b-3597e532f651/5c50b543a9ed6.image.jpg?crop=898%2C505%2C11%2C0&resize=898%2C505&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-troopers-fatally-shoot-wanted-buckingham-man-after-chase/article_d99552b6-cfbb-11eb-8081-47652e438078.html" class="tnt-asset-link">
        
        
            Police: Troopers fatally shoot wanted Buckingham man after chase</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-17T19:53:00-04:00" class="tnt-date asset-date text-muted">Jun 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Police said Kendall A. Jamerson, 35, of Dillwyn, was armed.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-954525" class="tncms-block panel panel-body panel-default lotame"><section id="block-954525" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-954525 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-954525" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-954525" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-b8695614-2ec6-11eb-b86d-bb677fac5a59" class="modal fullscreen in modal-image image-mugshot modal-b8695614-2ec6-11eb-b86d-bb677fac5a59" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=150%2C174&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=200%2C231&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=225%2C260&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=300%2C347&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/86/b8695614-2ec6-11eb-b86d-bb677fac5a59/5fbdc2db1f416.image.jpg?crop=305%2C353%2C1%2C54&resize=305%2C353&order=crop%2Cresize 400w"
                    sizes="100vw"
                    
                    width="305"
                    height="353"
                    alt="James Elliott Fitch"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b8695614-2ec6-11eb-b86d-bb677fac5a59" data-target=".caption-inner-modal-image-b8695614-2ec6-11eb-b86d-bb677fac5a59">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b8695614-2ec6-11eb-b86d-bb677fac5a59 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fitch</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyprogress.com%2Fjames-elliott-fitch%2Fimage_b8695614-2ec6-11eb-b86d-bb677fac5a59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/james-elliott-fitch/image_b8695614-2ec6-11eb-b86d-bb677fac5a59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Elliott%20Fitch&via=dailyprogress&url=https%3A%2F%2Fdailyprogress.com%2Fjames-elliott-fitch%2Fimage_b8695614-2ec6-11eb-b86d-bb677fac5a59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/james-elliott-fitch/image_b8695614-2ec6-11eb-b86d-bb677fac5a59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailyprogress.com/james-elliott-fitch/image_b8695614-2ec6-11eb-b86d-bb677fac5a59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/james-elliott-fitch/image_b8695614-2ec6-11eb-b86d-bb677fac5a59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailyprogress.com/tncms/asset/editorial/b8695614-2ec6-11eb-b86d-bb677fac5a59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20James%20Elliott%20Fitch&body=https%3A%2F%2Fdailyprogress.com%2Fjames-elliott-fitch%2Fimage_b8695614-2ec6-11eb-b86d-bb677fac5a59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/james-elliott-fitch/image_b8695614-2ec6-11eb-b86d-bb677fac5a59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8695614-2ec6-11eb-b86d-bb677fac5a59"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8695614-2ec6-11eb-b86d-bb677fac5a59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8695614-2ec6-11eb-b86d-bb677fac5a59" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8695614-2ec6-11eb-b86d-bb677fac5a59" class="save-list-b8695614-2ec6-11eb-b86d-bb677fac5a59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8695614-2ec6-11eb-b86d-bb677fac5a59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b8695614-2ec6-11eb-b86d-bb677fac5a59 img { max-height: 353px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-955139" class="tncms-block site-logo-container"><div id="site-logo-955139" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png?resize=640%2C97 640w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/4fa6212c-cda8-11ea-b63a-630ad0ae2e85.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="106"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-955140" class="tncms-block site-follow-us branding-links"><div class="follow-links-955140 default">
    
    <section id="block-955140" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailyprogress.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-955142" class="tncms-block site-footer-heading"><section id="block-955142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-955142 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-cavalier-insider"  href="/sports/college/uva/" ><span class="nav-label">Cavalier Insider</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-virginian"  href="https://www.newsvirginian.com"  target="_blank" rel="noopener"><span class="nav-label">The News Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-record"  href="/community/greenenews/" ><span class="nav-label">Greene County Record</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-madison-county-eagle"  href="/community/madisonnews/" ><span class="nav-label">Madison County Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-orange-county-review"  href="/community/orangenews/" ><span class="nav-label">Orange County Review</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-rural-virginian"  href="/community/ruralvirginian/" ><span class="nav-label">The Rural Virginian</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://dailyprogress.newsbank.com/"  target="_blank" rel="noopener"><span class="nav-label">Archives</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-955143" class="tncms-block site-footer-heading"><section id="block-955143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-955143 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education-nie"  href="/site/newspapers_in_education.html" ><span class="nav-label">Newspapers in Education (NIE)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="http://carriercha.lee.net/authenticate.htm?p_publication=1300"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (NP Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter sign-up</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-955141" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-955141"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Daily Progress </a>, 685 West Rio Road Charlottesville, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Breaking Sports News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e926e6ca-db61-11eb-be4d-532ffb9fdf9b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/dailyprogress.com/news/local/crime-and-courts" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.3eb76ce7548a179c52d061512380db5c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1624600803"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1624946404"></script></body>
</html>